Results 1 to 3 of 3

Thread: after update iccapure and driver: problem

  1. #1
    Join Date
    Jan 2013
    Location
    Holland
    Age
    69
    Posts
    5

    after update iccapure and driver: problem

    Hi,
    I do have a DMK 21AG618.AS_1 Serial #38210163, Firmware rev 1039 driver V 3.2.3.4089.
    The camera did works well (windows 10) until I updated the software.
    iccapture from 2.3.394.1917 to 2.4.642.2631
    and
    Driver from 1.2.0.955 to 3.2.3.4089
    The error says: errorl.JPG
    I restart the PC, conneted the camera direct into yhe pc, nothing helps.

    I de-install the driver and capture program and install the old ones. Now it works good!!
    What do I wrong?

    Please help!!!!
    Last edited by pollux; October 7, 2017 at 18:09:09.

  2. #2
    Join Date
    Jan 2003
    Location
    Bremen, Germany
    Posts
    4,854

    Re: after update iccapure and driver: problem

    Hi

    I would say, the current driver does not work with the older firmware. However, I suggest to stay with the older ones, as long as they work.

    You can use a newer IC Capture version, I would guess.
    Best regards
    Stefan
    IC Imaging Control Support

  3. #3
    Join Date
    Jan 2013
    Location
    Holland
    Age
    69
    Posts
    5

    Re: after update iccapure and driver: problem

    Stefan,
    Thanks for your advice. The newer IC Capture version works well.

Similar Threads

  1. IC Imaging Control C Library problem on WIndows 10 anniversary Update 1607
    By mauro.anjo in forum IC Imaging Control C++ Class Library
    Replies: 2
    Last Post: October 5, 2016, 17:10:53
  2. IC capture update question and intermittent problem....?
    By Kokatha man in forum Astronomy Cameras Support Forum
    Replies: 5
    Last Post: September 8, 2009, 15:14:48
  3. Problem installing USB driver
    By davidm in forum Astronomy Cameras Support Forum
    Replies: 1
    Last Post: April 23, 2009, 09:53:54
  4. DFG/SV1 Driver Problem?
    By Kay in forum IC Imaging Control C++ Class Library
    Replies: 1
    Last Post: March 5, 2008, 09:52:32
  5. Problem after 3.0 update
    By willyx in forum IC Imaging Control .NET
    Replies: 1
    Last Post: December 23, 2005, 15:28:06

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •