Results 1 to 6 of 6

Thread: Celestron Skyris 236C - No Image

  1. #1
    Join Date
    May 2016
    Posts
    3

    Celestron Skyris 236C - No Image

    Hello everyone. I just recently purchased a Celestron Skyris 236C and I just recently tried some imaging and it seems it's not working as I expected. This is my 1st time every using an imaging camera and I'm curious if what I'm seeing is common. I would expect to see at least some image coming from the camera even though it's not dark, etc. But all I see is either completely dark image are bright depending on what it's pointing at. I tried various things such as frame rate changes, image size change, different USB ports and even different computers with both Windows 7 and Windows 10. I also updated the driver but have found no new firmware. I'm not sure what else to try as I'm really new to this type of imaging. I do have a USB 3.0 in my primary laptop I'm using for the imaging and I know it's supported on this device. Just really not sure what I should be expecting from the output. I do have a support case open with Celestron but I figured I'd find someone in the forums that could maybe help a newbie!


    Here is what I saw with my 1st try....


    video0001 16-05-28 22-37-27.jpg


    Any help or suggestions would be very much appreciated. I'm expected about the process! Just need a little assistance in getting there.

    Thanks!

    Glen

  2. #2
    Join Date
    Jan 2003
    Location
    Bremen, Germany
    Posts
    4,861

    Re: Celestron Skyris 236C - No Image

    Hello

    IC Capture (or iCap) shows the achieved frame rate in the title bar of its window. Does it show something like "[nn fps]"? I suppose yes, since you were able to save an image.

    Please try a 1/30 second exposure time.
    Use the camera without your telescope. You should receive a bright white image.

    Did you ask the Celestron support for help?
    Best regards
    Stefan
    IC Imaging Control Support

  3. #3
    Join Date
    May 2016
    Posts
    3

    Re: Celestron Skyris 236C - No Image

    Hi Stefan,

    Thanks for the reply. I setup icap to do 1/30 exposure and 30fps. The live output is showing 30fps and I do see a white screen. Is this what's expected? Or should I be seeing more of a webcam type output. And yes, I did open a ticket with Celestron. Just our holiday weekend so I won't hear anything back from them for another day or two.

    Regards,

    Glen

  4. #4
    Join Date
    Jan 2003
    Location
    Bremen, Germany
    Posts
    4,861

    Re: Celestron Skyris 236C - No Image

    Hi

    Yes, the white screen is expected. The normal window background of IC Capture is black. Thus, you get an image. You may close the camera aperture with your hand, then you should see the white going gray.
    Best regards
    Stefan
    IC Imaging Control Support

  5. #5
    Join Date
    May 2016
    Posts
    3

    Re: Celestron Skyris 236C - No Image

    Hi Stefan,

    I was able to get some assistance from Celestron. The issue was with the understanding of the operation of a camera. They provided some good tips and I was able to get a visible image outside the scope. My lack of understanding of the FOV was the issue. Now I'll be able to proceed with this new information.

    Thanks so much for your information too. Very helpful!

    Glen

  6. #6
    Join Date
    Jan 2003
    Location
    Bremen, Germany
    Posts
    4,861

    Re: Celestron Skyris 236C - No Image

    Hi Glen

    I am glad to read that Celestron was able to help and understand your problem better than me. I am not an astronomer, but machine vision engineer.
    Best regards
    Stefan
    IC Imaging Control Support

Similar Threads

  1. Latest firmware version for Imaging Source/Celestron Skyris 274M camera
    By armicheal in forum Astronomy Cameras Support Forum
    Replies: 3
    Last Post: April 18, 2016, 10:38:25
  2. Skyris 618M USB 3.0 problem
    By grytom in forum Hardware and Driver
    Replies: 2
    Last Post: March 11, 2016, 16:55:37
  3. Using .NET control with Skyris cameras
    By Mike Tyrrell in forum IC Imaging Control .NET
    Replies: 1
    Last Post: February 22, 2016, 09:43:50
  4. iCap 2.3 and Skyris 132m camera image adjustment settings available
    By saguaro in forum Astronomy Cameras Support Forum
    Replies: 2
    Last Post: November 10, 2014, 15:47:41
  5. Need Help with iCap, Skyris 132C, and Celestron CPC Deluxe 925 HD
    By CaptainShark in forum Astronomy Cameras Support Forum
    Replies: 4
    Last Post: October 17, 2014, 04:32:57

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •