Results 1 to 4 of 4

Thread: No Image DMK 51AU02AS Windows 10 x64

  1. #1
    Join Date
    Feb 2016
    Posts
    1

    No Image DMK 51AU02AS Windows 10 x64

    I just received the camera. Loaded latest drivers and used the latest version of IC Capture downloaded from the Website. Camera is seen and the software connects to it, but no video in Live View. I get a message the camera is connected but doesn't seem to be capturing video. SharpCap shows at zero frames per second (but none are dropped). USB port is 2.0. The Camera works fine on another computer with XP. Fire Capture, RSpec also show the same thing.

    Any help appreciated...

  2. #2
    Join Date
    Jan 2003
    Location
    Bremen, Germany
    Posts
    4,862

    Re: No Image DMK 51AU02AS Windows 10 x64

    I guess, your camera is connected to an usb 3.0 controller. Therefore, use half frame rate and see what happens.

    Connected to USB 3.0 controllers the old USB 2.0 cameras such as 21,31,41 and 51 wont run with full frame rate.
    Best regards
    Stefan
    IC Imaging Control Support

  3. #3
    Join Date
    May 2017
    Posts
    6

    Re: No Image DMK 51AU02AS Windows 10 x64

    I am having exactly the same problem with my DMK41. Yes USB 3.0 Tried all the above including changing frame rates. No success. Would using a USB 2.0 hub resolve the issue? I don't have one with me atm but will get one sent in if it will solve the problem.

  4. #4
    Join Date
    Jan 2003
    Location
    Bremen, Germany
    Posts
    4,862

    Re: No Image DMK 51AU02AS Windows 10 x64

    If the USB 2 port is not connected internally to an Intel USB 3 controller, yes.
    Best regards
    Stefan
    IC Imaging Control Support

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •