Results 1 to 10 of 10

Thread: Blank Frames in IC Capture using DFK ECU010-M12 driver problem

  1. #1
    Join Date
    Dec 2014
    Posts
    16

    Blank Frames in IC Capture using DFK ECU010-M12 driver problem

    Hello,
    I recently purchased my first Vision Camera, DFK ECU010-M12. I am using windows 7.
    I downloaded the following from http://www.theimagingsource.com/en_U...rt/downloads/:
    1) Device Driver for The Imaging Source USB Cameras
    2) IC Capture, Image Acquisition IC Capture, Image Acquisition

    The Device driver does not detect the camera when connected, Even though it shows up in Device Manager.

    Device Manage Driver Details:
    Driver Provider: Microsoft
    Driver Version: 6.1.7601.18208

    IC Capture detects the camera and shows up FPS but the frames are blank.

    What could be causing the above problem? And How do I solve it?
    Thank You.

  2. #2
    Join Date
    Jan 2003
    Location
    Bremen, Germany
    Posts
    4,862

    Re: Blank Frames in IC Capture using DFK ECU010-M12 driver problem

    First of all, the camera indeed needs not special driver installation.

    Are the images really black, that means all pixels are zero?
    Best regards
    Stefan
    IC Imaging Control Support

  3. #3
    Join Date
    Jan 2003
    Location
    Bremen, Germany
    Posts
    4,862

    Re: Blank Frames in IC Capture using DFK ECU010-M12 driver problem

    First of all, the camera indeed needs not special driver installation.

    Are the images really black, that means all pixels are zero?
    Best regards
    Stefan
    IC Imaging Control Support

  4. #4
    Join Date
    Dec 2014
    Posts
    16

    Re: Blank Frames in IC Capture using DFK ECU010-M12 driver problem

    2014-12-18 03.14.02 pm.jpg

    Attached the output with histogram and driver details.

    Thank you for the quick reply.

  5. #5
    Join Date
    Jan 2003
    Location
    Bremen, Germany
    Posts
    4,862

    Re: Blank Frames in IC Capture using DFK ECU010-M12 driver problem

    Last question:
    Exposure runs on automatic?
    Best regards
    Stefan
    IC Imaging Control Support

  6. #6
    Join Date
    Jan 2003
    Location
    Bremen, Germany
    Posts
    4,862

    Re: Blank Frames in IC Capture using DFK ECU010-M12 driver problem

    Last question:
    Exposure runs on automatic?
    Best regards
    Stefan
    IC Imaging Control Support

  7. #7
    Join Date
    Dec 2014
    Posts
    16

    Re: Blank Frames in IC Capture using DFK ECU010-M12 driver problem

    2014-12-18 09.28.38 pm.jpg
    Exposure Runs on automatic.

  8. #8
    Join Date
    Dec 2014
    Posts
    16

    Re: Blank Frames in IC Capture using DFK ECU010-M12 driver problem

    2014-12-18 09.28.38 pm.jpg
    Exposure Runs on automatic.

    Could it be the camera not working or sensor problem? Because I just purchased the piece.
    Last edited by aakashthakkar; December 18, 2014 at 17:09:27.

  9. #9
    Join Date
    Jan 2003
    Location
    Bremen, Germany
    Posts
    4,862

    Re: Blank Frames in IC Capture using DFK ECU010-M12 driver problem

    I agree with you, the sensor could be defect.
    I suggest to exchange the camera at your camera dealer.
    Best regards
    Stefan
    IC Imaging Control Support

  10. #10
    Join Date
    Jan 2003
    Location
    Bremen, Germany
    Posts
    4,862

    Re: Blank Frames in IC Capture using DFK ECU010-M12 driver problem

    I agree with you, the sensor could be defect.
    I suggest to exchange the camera at your camera dealer.
    Best regards
    Stefan
    IC Imaging Control Support

Similar Threads

  1. Double frames. Blank frames
    By sniperpride in forum Hardware and Driver
    Replies: 8
    Last Post: September 24, 2014, 07:43:15
  2. Can I change the Frames Per Second on an avi capture?
    By bradle95 in forum IC Imaging Control .NET
    Replies: 6
    Last Post: February 28, 2014, 07:29:56
  3. Replies: 4
    Last Post: August 26, 2013, 16:42:22
  4. IS Capture Number of frames in AVI
    By Philip Masding in forum Astronomy Cameras Support Forum
    Replies: 7
    Last Post: November 17, 2010, 22:58:10
  5. Replies: 7
    Last Post: December 7, 2005, 09:42:12

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •