Results 1 to 6 of 6

Thread: DMK51 + USB3 = No video

  1. #1
    Join Date
    Sep 2014
    Posts
    1

    DMK51 + USB3 = No video

    I've been using my DMK51 connected with a USB2 hub and it works great. Recently, I've upgraded my USB infrastructure to USB3 and all of my USB2 devices (including other CCD cameras) work normally except for the DMK 51. Windows 7 can see the camera and my applications can connect to it but there is no video stream coming from the camera. This also happens with the IC.Capture.AS program (which reports no video stream).

    I've installed all the latest drivers but nothing has helped. Can you help me to find a way to make this camera work on USB3 hubs (like all my other USB2 devices do)?

    Thank you,
    Jonathan

  2. #2
    Join Date
    Jan 2003
    Location
    Bremen, Germany
    Posts
    4,860

    Re: DMK51 + USB3 = No video

    Hello

    You camera runs on USB 3.0 with half frame rate only. It is a known issue of all 21,31,41,51AU cameras. Unfortunately we have no solution for this right now.
    Best regards
    Stefan
    IC Imaging Control Support

  3. #3
    Join Date
    Dec 2013
    Location
    St Leonards, Vic, Australia
    Posts
    24

    Re: DMK51 + USB3 = No video

    Stefan,
    I've just upgraded my computer which has USB3 and a USB2 port.
    The DMK41 (Firmware rev 1014) and drivers 2.8.9.1466 seems to work OK (full frame rate) on the USB2 port.
    BUT the DMK51 (Firmware rev 1030) with the same driver will only work at a max of 7.5 fps on the USB2 port.
    Is this a known issue???
    Can the firmware be updated to resolve this issue?
    Ken

    Quote Originally Posted by Stefan Geissler View Post
    Hello

    You camera runs on USB 3.0 with half frame rate only. It is a known issue of all 21,31,41,51AU cameras. Unfortunately we have no solution for this right now.

  4. #4
    Join Date
    Jan 2003
    Location
    Bremen, Germany
    Posts
    4,860

    Re: DMK51 + USB3 = No video

    Yes, as I wrote in the quote you posted.
    Best regards
    Stefan
    IC Imaging Control Support

  5. #5
    Join Date
    Dec 2013
    Location
    St Leonards, Vic, Australia
    Posts
    24

    Re: DMK51 + USB3 = No video

    Stefan,
    Thanks for the reply.
    I hoped, as the DMK41 appeared work to OK that the issue with the DAMk51 could also have been solved........

  6. #6
    Join Date
    Mar 2010
    Posts
    22

    Re: DMK51 + USB3 = No video

    With regards to USB issues, I have had those poor frame rate issues with DBK31.
    I found that on MY HP Laptop if I disabled USB 3 XHCI mode in the bios the Camera speed increased.
    Previously I could only run at 15.00 FPS and this increased to full 30.00 FPS.
    I also have USB legacy support enabled in the bios.
    Imaging source driver 2.8.9 was used for tests.

    Hope that helps!

Similar Threads

  1. Can't install DMK 41AU02.AS on Win7 Ultimate with USB3 ports
    By Rick_K in forum Hardware and Driver
    Replies: 5
    Last Post: June 10, 2014, 15:16:40
  2. USB3 Camera hangs up
    By fkro6306 in forum IC Imaging Control C++ Class Library
    Replies: 1
    Last Post: November 18, 2013, 09:32:01
  3. Video event data recorder - Ring buffer to video
    By Fabio_T in forum IC Imaging Control .NET
    Replies: 3
    Last Post: March 23, 2009, 17:27:07

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •