Results 1 to 5 of 5

Thread: Labview extension: No installation of Labview found!

  1. #1
    Join Date
    Jul 2014
    Posts
    2

    Labview extension: No installation of Labview found!

    Hello,
    I was trying to install the IC Labview extension and run into this error: "No installation of LabView found! Install anyway?"
    I do have LabView 2013 (64bit) installed on my desktop.
    Has anyone experienced this problem before? Do you know how to fix it?
    Thank you very much!
    An Dang

  2. #2
    Join Date
    Jan 2003
    Location
    Bremen, Germany
    Posts
    4,886

    Re: Labview extension: No installation of Labview found!

    Hello An Dang,

    The search for LabVIEW Versiones end at 2010. Also the setup and the IC LabVIEW Extension you can download, is for 32bit LabVIEW only.

    I have an alpha version of a 64bit version. I could send it to you, if you create a support case at http://www.imagingcontrol.com/en_US/support/case/

    A problem in there is, that the IC_Grab*.VIs must be changed by you, so they use the 64bit version of the DLL that is referenced in there.
    Best regards
    Stefan
    IC Imaging Control Support

  3. #3
    Join Date
    Jul 2014
    Posts
    2

    Re: Labview extension: No installation of Labview found!

    Thank you for your reply. I will create a support case now.

    Just a few notes I want to point out:
    The extension installed and worked well with LabView 2013 when i was still using my old 32-bit laptop.
    I have also manually add the extension to -to the "userLib" folder of LabView 64-bit, everything worked fine except for the IC_Grab*.VIs. (I have also changed them so that they use the 64-bit DLL)

    Anyway, I will try out the alpha version.
    Thank you very much!
    An Dang

  4. #4
    Join Date
    Sep 2015
    Posts
    1

    Re: Labview extension: No installation of Labview found!

    I have the same problem. I have not yet found the 64bit-Version on your site. Is it still not available by download?

  5. #5
    Join Date
    Jan 2003
    Location
    Bremen, Germany
    Posts
    4,886

    Re: Labview extension: No installation of Labview found!

    Hello

    please look into the IC Grab* vis. There is a reference to an DLL. It references to 32 bit of this DLL by default, so please change it to the "IC LabVIEW Extension 2_64.dll".

    This should do the job.
    Best regards
    Stefan
    IC Imaging Control Support

Similar Threads

  1. IC LabVIEW installation problem
    By neil-m in forum IC Imaging Control ActiveX
    Replies: 3
    Last Post: January 6, 2010, 08:38:19
  2. Creating a Labview DLL with CI labview Extension
    By Unregistered in forum IC Imaging Control ActiveX
    Replies: 1
    Last Post: December 15, 2005, 09:27:50
  3. Unable to install the IC LabVIEW Extension!
    By Henning in forum IC Imaging Control ActiveX
    Replies: 7
    Last Post: May 27, 2004, 13:07:34
  4. LabView extension for IC Imaging Control
    By Johannes Vogel in forum IC Imaging Control C++ Class Library
    Replies: 0
    Last Post: March 4, 2004, 19:35:14
  5. LabView Extension for IC Imaging Control
    By Johannes Vogel in forum IC Imaging Control ActiveX
    Replies: 0
    Last Post: March 4, 2004, 19:33:43

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •