Results 1 to 6 of 6

Thread: IC Capture <no devices found> for Sony handycam DCR-HC44

  1. #1
    Join Date
    Jan 2013
    Posts
    3

    IC Capture <no devices found> for Sony handycam DCR-HC44

    Hi,

    I'm trying to get a Sony handycam DCR-HC44 to livestream some video via a wireless link from an onboard computer to a remote computer. The remote PC detects the camera and shows a continuously-refreshing image at My Computer --> Sony DV camcorder, and linking the camera to a CRT screen shows live video - but when I start IC Capture 2.0 on the remote PC, it says <No devices found>. What do I need to do for IC Capture to detect the camera? Is there a driver that I need, and if so, which?

    Many thanks!
    Soob

  2. #2
    Join Date
    Jul 2010
    Location
    Bremen, Germany
    Posts
    107

    Re: IC Capture <no devices found> for Sony handycam DCR-HC44

    Hello Soob,

    How exactly is the camera connected to the computer you want to view the video on?
    Also, do you have a professional version of IC Capture?
    Best regards
    Michael

  3. #3
    Join Date
    Jan 2003
    Location
    Bremen, Germany
    Posts
    4,862

    Re: IC Capture <no devices found> for Sony handycam DCR-HC44

    Hi

    The current IC Capture version wont handle your device, because it is no The Imaging Source device.
    Best regards
    Stefan
    IC Imaging Control Support

  4. #4
    Join Date
    Jan 2013
    Posts
    3

    Re: IC Capture <no devices found> for Sony handycam DCR-HC44

    Michael: the camera is connected to the onboard computer with a firewire cable. A wireless dongle on the onboard computer then connects it to the remote computer. I'm afraid I don't know much about these things, so if you need more information than that, you would need to tell me where to look.

    Stefan: Can you suggest a more specific solution to my problem at all? The camera is mounted on a turntable, as is the onboard computer, and I need to stream a 1024x768 video from it live while the turntable is rotating.

  5. #5
    Join Date
    Jul 2010
    Location
    Bremen, Germany
    Posts
    107

    Re: IC Capture <no devices found> for Sony handycam DCR-HC44

    How are the computers connected? With wlan?
    If you don't know whether you have a professional version of IC Capture or not, you will most likely not have one.
    If you don't have a professional version, there is no way that this will work.
    Also, which software do you use to show the live video on the onboard computer?
    Best regards
    Michael

  6. #6
    Join Date
    Jan 2013
    Posts
    3

    Re: IC Capture <no devices found> for Sony handycam DCR-HC44

    I believe it's wlan - the dongle is a D-Link AirPlus G DWL-G122 Wireless USB Adapter(rev.B), and the box connected to the remote computer is a Linksys Wireless-G Access Point with SES. I use VNC Viewer 4 to view what's on the onboard computer. I've only just started on this project - I could try to get in contact with the last person to work on it and ask him if the version we have is professional or not.

    The refreshing image I can see on the remote computer (using VNC Viewer) is not on any software - you literally go to My Computer --> Sony DV camcorder, and it shows the refreshing image like a preview in the My Computer browser window.

    I've also tried to livestream using Windows Movie Maker, but every setting I've tried shows a video that is black for the entire duration of the recording.

Similar Threads

  1. No devices found
    By carozelli in forum Hardware and Driver
    Replies: 7
    Last Post: September 27, 2011, 17:33:46
  2. problem with DMK21AF04.AS firewire: No devices found
    By JuanCR in forum Astronomy Cameras Support Forum
    Replies: 2
    Last Post: March 19, 2008, 11:54:41
  3. No Capture Device Found
    By charan in forum IC Imaging Control ActiveX
    Replies: 3
    Last Post: November 29, 2007, 11:11:26
  4. Are Sony i.LINK devices supported?
    By Clemens in forum IC Imaging Control .NET
    Replies: 8
    Last Post: February 16, 2006, 09:11:02
  5. Sony FireWire Add-On - sprop.dll not found
    By Unregistered in forum IC Imaging Control ActiveX
    Replies: 2
    Last Post: August 6, 2002, 16:36:31

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •