Results 1 to 2 of 2

Thread: Ghost image with DMK21AU04

  1. #1
    Join Date
    Jan 2013
    Posts
    1

    Question Ghost image with DMK21AU04

    Hello,

    I have searched these forums for this problem and haven't found a similar problem. Maybe someone has experienced this and can comment.

    When using live view I get a ghost image of my subject, the image is in focus but there is a "shadow" of what I am capturing. If I shrink the live view down to 50% it goes away, but when I go to process my avi, the ghost image is there. I have tried with and without a powered usb hub, with IC Capture.AS 2.2 and Firecapture and get the same problem each time. In addition to prime focus, I have tried with a Powermate and the problem remains. I opened a support ticket last Sunday but haven't heard back yet.

    If anybody has experienced this I would be interested in hearing what you did to resolve it.

    Thanks.
    -Derek

  2. #2
    Join Date
    Jan 2003
    Location
    Bremen, Germany
    Posts
    4,862

    Re: Ghost image with DMK21AU04

    Hi

    This ghost image was already discussed in this forum. You receive it on sharp edges in the image, usually app 10 pixels to the right. This happens at 60 fps only. Therefore, the only solution is using a maximum of 30 fps only. I am very sorry, but this is the only answer I have for this issue.
    Best regards
    Stefan
    IC Imaging Control Support

Similar Threads

  1. Dmk21au04.as install problem
    By douglasmx in forum Astronomy Cameras Support Forum
    Replies: 1
    Last Post: October 18, 2009, 02:09:49
  2. Dmk21au04
    By scottl in forum Astronomy Cameras Support Forum
    Replies: 0
    Last Post: July 24, 2009, 19:52:23
  3. Ghost images of bright edges DMK21AU04.AS
    By Emil in forum Astronomy Cameras Support Forum
    Replies: 10
    Last Post: June 22, 2009, 10:00:22
  4. DMK21AU04.AS and third party software
    By deadmm in forum Astronomy Cameras Support Forum
    Replies: 4
    Last Post: August 12, 2008, 10:33:13
  5. SnapImage "ghost image" problems
    By Unregistered in forum IC Imaging Control ActiveX
    Replies: 3
    Last Post: July 9, 2002, 10:27:20

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •