Results 1 to 2 of 2

Thread: Image capture issue

  1. #1
    Join Date
    Feb 2012
    Posts
    1

    Image capture issue

    Hi,

    I have DFK 21AU04 Cam. I am trying to capture an Image using that in labview.

    Tried all things I could to make it work. Finally thought of writing to you.

    Have attached my labview program and it throws "The object is not initialized in cam.vi" error when I tried to capture an image.

    Note: The camera is working; Stop/Start functionalities are working; When I click start, I can see live video. Only the Grap Image functionality is giving me headaches.
    I am using labview 2010 and IC imaging control 3.2

    If you could guide me, it would be great.

    Thanks,
    - Noby Jose
    Attached Files Attached Files

  2. #2
    Join Date
    Jan 2003
    Location
    Bremen, Germany
    Posts
    4,106

    Re: Image capture issue

    Hi,

    Right now, I have no LabVIEW installed. Therefore I would like you to try one of the grabbing samples. Please note, there are two of them, one for LabVIEW with IMAQ library and one without.
    Best regards
    Stefan
    IC Imaging Control Support

Similar Threads

  1. Image and AVI-Capture Example in VB6
    By nick_s in forum IC Imaging Control ActiveX
    Replies: 8
    Last Post: February 18, 2011, 15:42:09
  2. Capture Image from IP camera
    By Unregistered in forum IC Imaging Control .NET
    Replies: 1
    Last Post: April 5, 2006, 14:59:29
  3. Replies: 4
    Last Post: December 20, 2004, 21:39:44
  4. Capture events within image
    By TrueGret in forum IC Imaging Control ActiveX
    Replies: 1
    Last Post: October 11, 2004, 09:10:26
  5. Using Image Capture
    By Unregistered in forum IC Imaging Control ActiveX
    Replies: 1
    Last Post: October 10, 2003, 08:16:31

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •