Results 1 to 7 of 7

Thread: No live video after booting WIN7 with 2 DFx22AUC03

  1. #1
    Join Date
    Jun 2010
    Posts
    15

    No live video after booting WIN7 with 2 DFx22AUC03

    when i am booting my WIN7 64Bit with two attached DFx22AUC03 cams, then the live video i.e. from IC Capture 2.2 is black. But there is no error. After disconnecting and connecting the USB cams again, everything works fine. Is that a known problem?

  2. #2
    Join Date
    Jan 2003
    Location
    Bremen, Germany
    Posts
    4,862

    Re: No live video after booting WIN7 with 2 DFx22AUC03

    I would like to know, whether you did a warm or a cold boot. If you did a warm boot, I suppose the camera is not informed about the restart and it thinks it is live mode running. In the boot, the drive asks the camera, whether it is busy. If so, it ignores the camera. This was the function for the FireWire cameras. I am not sure, whether the USB cameras behave in the sam way.
    Best regards
    Stefan
    IC Imaging Control Support

  3. #3
    Join Date
    Jun 2010
    Posts
    15

    Re: No live video after booting WIN7 with 2 DFx22AUC03

    can't see the live video after both, cold and warm boot. i always have detach and attach the cameras to get a live video. (only 1 times after reboot) see the screen shot iccapture.jpg

  4. #4
    Join Date
    Jan 2003
    Location
    Bremen, Germany
    Posts
    4,862

    Re: No live video after booting WIN7 with 2 DFx22AUC03

    If you see IC Capture saying 30 fps delivery frame rate, but the camera does not show anything meaningful, then you must disconnect and reconnect the camera. We are aware about this problem and search for a solution in the firmware.

    You may create a support case at http://www.imagingcontrol.com/en_US/support/case/ so I can add you to my recall list for a firmware update, when the problem is fixed.

    I am very sorry for this problem, we encountered it after starting the production.
    Best regards
    Stefan
    IC Imaging Control Support

  5. #5
    Join Date
    Jun 2010
    Posts
    15

    Re: No live video after booting WIN7 with 2 DFx22AUC03

    thank you for your support - have opened a support case.

  6. #6
    Join Date
    Feb 2011
    Posts
    1

    Re: No live video after booting WIN7 with 2 DFx22AUC03

    Anything new on this case? I have the same problem.

  7. #7
    Join Date
    Jan 2003
    Location
    Bremen, Germany
    Posts
    4,862

    Re: No live video after booting WIN7 with 2 DFx22AUC03

    Please let me know the serial numbers of your cameras. You may also create a support case as mentioned above.
    Best regards
    Stefan
    IC Imaging Control Support

Similar Threads

  1. Tracking an object on live video image
    By Freddy in forum IC Imaging Control ActiveX
    Replies: 2
    Last Post: October 15, 2012, 12:49:54
  2. Superposition of Live Video and Bitmap Image
    By TimingMachinery in forum IC Imaging Control .NET
    Replies: 5
    Last Post: April 5, 2007, 15:23:12
  3. graphic overlay on live video
    By burakaydin in forum IC Imaging Control ActiveX
    Replies: 9
    Last Post: March 9, 2006, 15:21:57
  4. resizing live video
    By Unregistered in forum IC Imaging Control .NET
    Replies: 1
    Last Post: January 10, 2005, 12:27:51
  5. Changing video format in live mode
    By Arjan in forum IC Imaging Control C++ Class Library
    Replies: 5
    Last Post: September 7, 2004, 10:44:16

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •