Results 1 to 2 of 2

Thread: Device Lost Problem

  1. #1
    Join Date
    Jun 2008
    Posts
    6

    Device Lost Problem

    Dear All,
    I am using "DMx 21AF04" with a PCI fire-wire card. Its a 6-6 pin fire-wire cable purchased from "Imaging Source" and so is the fire-wire card. I am using with a desktop computer.

    I need my application to run 24 hours. Howerver, I have found randomly at times the ICImagingControl1_DeviceLost gets called and then I have to remove the cable and plug it back it for the Control to regcognize the device again.

    I dont want any manual interference in my application.

    Please help.

    Thanks,
    Niranjan

  2. #2
    Join Date
    Jan 2003
    Location
    Bremen, Germany
    Posts
    4,862

    Re: Device Lost Problem

    Niranjan,

    If the camera is also away from the Device Manager, then the only way is to reconnect the camera manually.

    Please let me know the serial number of the camera, may be we can fix the problem with a firmware update.
    Best regards
    Stefan
    IC Imaging Control Support

Similar Threads

  1. Cannot select device
    By Carsten Lohe in forum IC Imaging Control ActiveX
    Replies: 1
    Last Post: March 29, 2006, 11:31:17
  2. ADS tech Instant video cd problem
    By frere in forum IC Imaging Control ActiveX
    Replies: 1
    Last Post: September 2, 2004, 22:31:39
  3. Problem initializing device dialog
    By md_BS in forum IC Imaging Control C++ Class Library
    Replies: 3
    Last Post: December 3, 2003, 14:56:58

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •