Search:

Type: Posts; User: UweAndersen

Search: Search took 0.01 seconds.

  1. Replies
    2
    Views
    371

    Re: "snapImages" shows error 0x233ADD10

    The problem was a faulty driver installation.
    After removing the driver completely from the system and reinstalling it again, the error was gone.
  2. Replies
    2
    Views
    371

    "snapImages" shows error 0x233ADD10

    Hello !

    We have several machines equipped with a DFK-24UJ003.
    All with the same OS(Win8.1Pro) and the same software running.
    But on one machine the camera behaves strange.
    I get an...
  3. Replies
    2
    Views
    977

    Re: gain: discrepancy between GUI and API

    Yes, it does!

    Thank you, Stefan!
  4. Replies
    2
    Views
    977

    gain: discrepancy between GUI and API

    Hello !

    After I set the gain value via the "Filter Inspector" I read back that value via an API call.
    But the value I read is always '100'.

    This is only true for VCDID_Gain. The other...
  5. Replies
    3
    Views
    1,144

    Re: how to access WhiteBalanceMode?

    Hello Stefan,

    Thank you for the assistance!
    It is working now.
    Although your code contains a little bug ;)
    Must be
    if( pMapStringItf!= NULL )
    instead of
    if( pButtonItf != NULL )
  6. Replies
    3
    Views
    1,144

    how to access WhiteBalanceMode?

    Hello !

    two weeks ago you helped me whith WhiteBalanceGreen.
    Now I tried to access WhiteBalanceMode in the same way. I asked for min and max values but both are zero.
    What values are possible...
  7. Replies
    2
    Views
    1,378

    Re: how to accessWhiteBalanceGreen

    Thank you!
    Everything is working now.
  8. Replies
    2
    Views
    1,378

    how to accessWhiteBalanceGreen

    Hello !

    The following

    long min = m_VCDProp->getRangeMin(VCDElement_WhiteBalanceRed);
    long max = m_VCDProp->getRangeMax(VCDElement_WhiteBalanceRed);
    long val =...
  9. Re: unresolvable DLL dependencies with Win8.1/64Bit

    Hello Stefan,

    thank you for your post.

    The missing DLLs are not part of the redistributable packages. MS decided to remove them from Win8.1Pro.
    So even after (re-)installing the mentioned...
  10. Re: unresolvable DLL dependencies with Win8.1/64Bit

    Looks like that the problem seems to be somewhere else.
    Most probably the Java-DLL-Interface module seems to be the cause for that problem because I can load the "TIS_UDSHL11d_x64.dll" dll.
    The...
  11. Re: unresolvable DLL dependencies with Win8.1/64Bit

    It is the "TIS_UDSHL11x.dll" which is responsible for that problem.
    You can easily check by opening that dll with the Dependency Walker.

    Any ideas?

    BR,
    Uwe
  12. Re: unresolvable DLL dependencies with Win8.1/64Bit

    It is the "TIS_UDSHL11x.dll" which is responsible for that problem.
    You can easily check by opening that dll with the Dependency Walker.

    Any ideas?

    BR,
    Uwe
  13. unresolvable DLL dependencies with Win8.1/64Bit

    Hello,

    I built a small console application that is taking a snapshot image.
    In the MS Visual Studio environment that app is doing fine.
    But if I make a DLL out of it I got two "file not found"...
  14. Replies
    3
    Views
    1,477

    Re: Without Gui

    Thank you!
    Got it working now.

    Best regards,
    Uwe
  15. Replies
    3
    Views
    1,477

    Re: Without Gui

    Thank you!
    Got it working now.

    Best regards,
    Uwe
  16. Replies
    3
    Views
    1,477

    Re: Without Gui

    Thank you!
    Got it working now.

    Best reagrds,
    Uwe
Results 1 to 16 of 16