PDA

View Full Version : Trial not work ... :(



Unregistered
July 5, 2002, 10:55:11
I have download ImagingControl trial version.
Run setup - Ok.

But I caannot use this trial version, I get this Message :

"Licence information for TICIMagingControl not found. You cannot use this control in design mode"


What's wrong?
It is legal trial versin with nag screen.

P.S.
Atempted in VB6 and Delphi

Best regards
Janis Briska


This message was originally posted by Janex in the old IC Imaging Control Support Forum.

Unregistered
July 5, 2002, 12:03:44
Hello,
When exactly do you get this message if use the control in VB6. What are the steps to reproduce the error message ?

Best regards
Johannes
IC Support


This message was originally posted by IC Support in the old IC Imaging Control Support Forum.

Unregistered
July 5, 2002, 15:31:56
Hello,
Are you using more than one control in the form ?

If you use more than one control in the same form there is an initialisation problem in the current trial version. We will fix this in the next version. The problem does not appear in the full version of IC.
A workaround is to use multiple documents (MDI app).

Best regards
Johannes
IC Support


This message was originally posted by IC Support in the old IC Imaging Control Support Forum.

Unregistered
July 5, 2002, 18:04:25
I will use ONLY ONE compnenet in SDI app ... but ...get error ... :((((
I will test only one important feature befor purchase this software, but .... :((((


Best regards
Janis Briska


This message was originally posted by Janex in the old IC Imaging Control Support Forum.

Unregistered
July 5, 2002, 18:56:11
Hello,
Please send us your complete project as a zip file for further investigation.

email: support@imagingcontrol.com

Best regards
Johannes
IC Support


This message was originally posted by IC Support in the old IC Imaging Control Support Forum.