PDA

View Full Version : Using with Dazzle DVC 2



Unregistered
June 24, 2002, 11:22:44
Hi,
I'm using a Dazzle DVC 2 video capture device and a CCTV PAL standard video camera. The video output of the video camera is connected to DVC 2 using a 75 ohm coxial cable.
I like to have a video feed screen using IC imaging control.

I use a line of code:
Private Sub Form_Load()
ICImagingControl1.LiveStart
End Sub
However a mesaage error appears:
" RunTime error 2. An unexpected DShowLibException has occured: CFilterGraph::(connect CPin& src, CPin& dest) :fail to connect the pins. COM Error message: No combination of intermidiate could be found to make this connection. In file :C:\CSource\core\DShowLib\FilterGraph.ccp at line : 317 "

The IC imaging active X control could detect DVC 2.
The OS is Window 2000 SP 2and the PC use is a P3 800 MHz with 256MB ram.

Please advise.


This message was originally posted by junyi in the old IC Imaging Control Support Forum.

Unregistered
June 25, 2002, 19:15:30
Hello,
you have to specify a video norm (PAL or NTSC) and you have to specify a video format (i.e. 640x480) before you can start the live mode. The specified video norm must match the video source that you are using.

There is another big problem with the Dazzle Hollywood bridge. If you do not connect an audio signal to the autio input, it will not produce a DV stream!

Best regards
Johannes
IC Support


This message was originally posted by IC Support in the old IC Imaging Control Support Forum.

Unregistered
June 26, 2002, 03:45:09
Hi,
Thank you for the reply.
Can I use another audio source rather than the one from the CCTV camera?
My CCTV camera does not have an audio output.
Which format is recommended for CCTV? UUVY,RGB or MPEG1?
cheers


This message was originally posted by junyi in the old IC Imaging Control Support Forum.

Unregistered
June 26, 2002, 12:34:15
Hello,
yu can use any audio source. I would use RGB24. As far as I know the DV decoder does not provide MPEG1 as a video format.

Best regards
Johannes
IC Support.


This message was originally posted by IC Support in the old IC Imaging Control Support Forum.

Unregistered
June 27, 2002, 07:07:39
Hi,
I am using a Sony CamCorder with the Dazzle DVC2. I connect all the video and audio cables (red, white and yellow) to DVC 2.
Unfortunately the error remains. Please advise.
Thank you.


This message was originally posted by junyi in the old IC Imaging Control Support Forum.

Unregistered
June 27, 2002, 09:43:10
Hi there,
I was looking at the error message and I realise there could be some compatibilty issue with the DirectShow filter used by IC imaging control and my DVC 2. What do you think?
Please advise.
Thank you.


This message was originally posted by junyi in the old IC Imaging Control Support Forum.

Unregistered
June 27, 2002, 10:19:54
Hello,
in my prvious statements, I thought you are using the Dazzle video to DV converter (called Hollywood Bridge). The DVC 2 is a video to MPEG2 converter. We did not test IC Imaging Control with a video capture source that produces an MPEG2 video stream.

Please try to render the video stream in the filter graph editor. I would like to see what kind of filter is used between the source and the renderer.

Best regards
Johannes
IC Support


This message was originally posted by IC Support in the old IC Imaging Control Support Forum.

Unregistered
June 27, 2002, 11:45:11
Hi,
I have tried to render the video stream using GraphEditor. I also use the vbiscope to see the signals produce. Unfortunately there is an error message saying that there is connection problems with the pins.
It could be that I have used the GraphEditor wrongly.
Please advise.
Thank You.


This message was originally posted by Junyi in the old IC Imaging Control Support Forum.