PDA

View Full Version : Registax 6 and DMK41 avi issue



1ponders
June 22, 2017, 12:49:48
I would like some advice on an issue that has arisen getting Registax 6 (5 and 4) to read avi produced by my DMK41.

While I can open an avi in Registax the program will only show the initial frame of the video. Using the scroll bar at the bottom to scroll through the individual frames continues to show just that first frame image. The initial opening image does not change at all as I scroll. Looking at the frame list shows that all the images have been loaded into Registax. When I select the 'Set Align Points', points are set on the first frame image (say of Saturn) but after clicking Align and waiting for it to finish when each frame is viewed for Limiting all frames show the initial one with a yellow align frame in the top right or bottom right of each image. Stacking produces a black image of only a portion of the original full frame size.

Like many others I experienced the problem with the Windows update and only recently managed to resolve it when Windows update suddenly started to work again. The update manager says all updates are now successfully installed. Prior to the updates issue Registax 6 worked fine with any DMK avi I loaded.

Thanks for any help.

Note: The videos I am trying to stack were created in the last week. My last use prior to this was in September last year. Those videos load and stack without any issues.

Stefan Geissler
June 23, 2017, 14:42:06
Hello

I am very sorry, but I guess, this is the wrong forum to ask. You may ask the Registax programmer directly, because he wrote the software and knows it far better than me. Please have a look at http://www.astronomie.be/registax/. There is a contact email too.