PDA

View Full Version : DMK21AU04 problem on latest windows 10



CSeverijns
August 7, 2016, 12:16:27
Hi,

I have been using ICCapture to record videos on my Windows 10 laptop for quite some time. Yesterday ICCapture suddenly reported that it could not find any devices ("no devices found"). I deinstalled both ICCapture and the device driver and downloaded the latest driver (2.8.9) and ICCapture (2.4.633) but the problem is still there. The driver installer detects the camera. After the installation is complete, the Windows device manager reports that the camera driver is working properly. Despite this the camera is not found by ICCapture (PHD2 and MetaGuide cannot either).

As a test, I installed the same software versions on a desktop PC with Windows 10 and here ICCapture recognizes the camera and works.

Both computers are up-to-date: my laptop received updates last week, while my desktop was updated two weeks ago.

Does anyone have similar problems?

Thanks,
Camiel Severijns

Stefan Geissler
August 8, 2016, 08:20:25
Hello

I suppose, you installed the latest Windows 10 update, called Anniversary Update Version 1607. Microsoft changed something in the device handling and now the USB camera no longer works. We know this problem since last Thursday and engineers are working on it. We also need the help from Microsoft. A fast solution is not in sight.

The only solution is to roll back the last Windows 10 Update.

I am very sorry for that.

CSeverijns
August 9, 2016, 07:19:13
Hi,

After rolling back the camera is working again.

Thanks.

Stefan Geissler
August 9, 2016, 08:09:23
I am aware, this is not a good solution, but it will take some time, until we solved that problem.

Stefan Geissler
August 9, 2016, 13:29:02
Surfing in the internet, I just learned, we are not the only ones suffering from the Windows 10 Annversary Update:

http://alax.info/blog/1675
http://www.windows-10-forum.com/threads/audio-problems-with-logitech-g35-since-windows-10-1607-anniversary-update.41495/

Franck M57
September 29, 2016, 13:47:24
Hello,

(translate google french - english)

Win 10 has been updated (anniversary update). I have exactly the same problem whit two dmk41-usb.

Do you have more information about a new update?

Franck

Stefan Geissler
October 5, 2016, 16:03:43
Hi

Microsoft solved the problem on 29th September with the KB3194496 update.

gpigreece
June 21, 2017, 13:56:48
I am using a DMK 21AU04 with PHD2 on my windows 10 laptop to guide my scope. Las night i tried to connect to the camera (Windows WDM-style webcamera), i choose TIS UVC Device and camera mode 640x480 Y800 and i hit connect. I am getting an error message Failed to start Image capture, and the camera connect failed. I rolled back my windows 10 to an earlier build 9/6/2017 but without luck. Any help is appreciated.

Stefan Geissler
June 22, 2017, 08:02:46
You may try a lower frame rate. Our USB 2.0 CCD cameras have an incompatibility issue with Intel USB 3.0 controllers, so maximum fps wont work. This can not be solved.

However, if you get a real failed to start message, then make sure, you have installed all Windows 10 updates, in case you use Window 10 v 1607.