View Full Version : Ic Measure not running

October 30, 2015, 14:35:10
I got the IC measure installed, but it don´t run. When you click to start , software starts and closes quickly.
I would like to try it. I have tried on win XP, Win 7 (32bits).

Cam: DMK 31AF03 and DMK 31BF03.
Is there any hint?
Thank you!

Stefan Geissler
November 2, 2015, 11:05:19

Please try following:
- update your graphics board driver.
- in the "Documents and Setting/<user>/AppData/Roiming/IC Measure" is a log file. You may upload it here for examination.
- delete the directory "AppData/Roiming/IC Measure"

November 3, 2015, 12:28:51

Thank you!
Please find attached log file.


Stefan Geissler
November 3, 2015, 16:37:31
Today I have update the IC Measure version on

However, the DirectX 9 renderer could not be created. THe newer version uses DirectX 11.

Unfortunately you did not let me know, which graphics board you use.

November 5, 2015, 16:46:25
Hello Stefan

Thank you for the link.
I tried the new version, but it stills denying to start.

" The Software could not start because D3DCOMPILER_47.dll is missing in your computer. Try reinstall to solve the problem"

I get attached the errors logs files.

My PC config : i7, Win 7 professional 32-bit, DirectX 11, GeForce GTX 650 pci-e graphics board.

What could it be.?

Stefan Geissler
November 12, 2015, 08:24:20
Hi Felipe

Finally we fixed the problem. A new version is now available at http://www.theimagingsourceforums.com/showthread.php?325435-Ic-Measure-not-running
I installed and run this version successfully on freshly installed Windows XP and Windows 10.