PDA

View Full Version : Labview extension: No installation of Labview found!



andang1
July 17, 2014, 18:19:33
Hello,
I was trying to install the IC Labview extension and run into this error: "No installation of LabView found! Install anyway?"
I do have LabView 2013 (64bit) installed on my desktop.
Has anyone experienced this problem before? Do you know how to fix it?
Thank you very much!
An Dang

Stefan Geissler
July 18, 2014, 09:05:45
Hello An Dang,

The search for LabVIEW Versiones end at 2010. Also the setup and the IC LabVIEW Extension you can download, is for 32bit LabVIEW only.

I have an alpha version of a 64bit version. I could send it to you, if you create a support case at http://www.imagingcontrol.com/en_US/support/case/

A problem in there is, that the IC_Grab*.VIs must be changed by you, so they use the 64bit version of the DLL that is referenced in there.

andang1
July 18, 2014, 17:50:46
Thank you for your reply. I will create a support case now.

Just a few notes I want to point out:
The extension installed and worked well with LabView 2013 when i was still using my old 32-bit laptop.
I have also manually add the extension to -to the "userLib" folder of LabView 64-bit, everything worked fine except for the IC_Grab*.VIs. (I have also changed them so that they use the 64-bit DLL)

Anyway, I will try out the alpha version.
Thank you very much!
An Dang

123ghi
September 8, 2015, 15:56:25
I have the same problem. I have not yet found the 64bit-Version on your site. Is it still not available by download?

Stefan Geissler
September 14, 2015, 17:25:30
Hello

please look into the IC Grab* vis. There is a reference to an DLL. It references to 32 bit of this DLL by default, so please change it to the "IC LabVIEW Extension 2_64.dll".

This should do the job.