PDA

View Full Version : DFK 42BUC03 driver problem



kubamm
May 27, 2013, 18:48:00
Hi ,
I'm working on windows XP (sp3) and have strange problem .
Instaling fresh windows , fresh VS 2010 , IC Imaging 3.2 then driver of camera (2.4.14) and everything is ok .I can start demoapp and see the image .Than I unplug camera and plug it again .Always device is not found , in device manager I see the name of camera but the error is "This device cannot start (code 10)" even so I see the name of camera exactly like this : "The Imaging Source Europe GmbH DFK 42BUC03" .Tried to reinstall the driver but in device manager stays the same error .
Then I reinstall everything including operating system and the problem is the same again .At first instalation of driver it's working fine but when device is reconnected - error always is the same .

Stefan Geissler
May 28, 2013, 11:50:58
Hi

The Code 10 says, there is something missing or wrong in the communication between camera and computer. Unfortunately, I do not know, what.

You may delete the camera from Windows Device Manager, disconnect and reconnect the camera. Then install the driver again, if this is not done automatically.

You may also try the 2.5.9 driver.

This is only guessing, because I have no solution for the problem.

kubamm
May 28, 2013, 19:16:07
I've done everything - uninstalling - installing it again but nothing works .
Where I can find 2.5.9 driver that fit for my camara ?

Stefan Geissler
May 29, 2013, 09:26:36
Hello,

I do not think, its a driver issue. The other driver can be downloaded from http://www.theimagingsource.com/en_US/support/downloads/

v2.5.8.916 Requirements Device Driver for The Imaging Source USB 3.0 Cameras [1.86 MB]

It works for USB 2.0 cameras too.