PDA

View Full Version : GigE network conection problem



pollux
February 7, 2013, 12:48:12
Hi,
Aim the proud owner of a DMK 21 AG618.AS but have a problem with connection to my network.
When I will use the camera connected to my network, I have to change the IP-address form 192 xx to 169 xx. The network don’t work anymore, the camera is able to capture.
If I connected the camera to a standalone, there is no problem at all.
I consider to use a second network card in my network computer. Is there anyone who can solve this problem without a second network card?

Gerard.
www.sterrenwacht.eu

Stefan Geissler
February 7, 2013, 12:55:40
Hi Gerard,

we discussed this topic by email and found no solution. So I would like suggest you post all devices like computer model, switch and router too, so maybe someone has a similar combination and knows a solution.

pollux
February 8, 2013, 09:21:16
Hi Stefan,
I did consult several network specialists.
It seems the camera is provide with a unique own MAC-address. They told me: A routers never returns an APIPA address (169 range), so its explains why a device like the camera can’t communicate with a router.

Stefan Geissler
February 8, 2013, 12:37:21
Gerard,

Of course a DHCP server does not return any 169.254 addresses, because they are reserved for AutoIP.

But this has no relation to MAC addresses. Every network device has a MAC address written into it from the manufacturer.

The problem you have is:
- Why does your router not provide an IP address to the camera by DHCP?
- If the camera is manually set to a valid IP address matching to the IP address space of the router, the camera wont work.

So you may post the router model you use and hopefully someone has the same model and an idea how to configure it in the way, all network devices will work.

pollux
February 8, 2013, 15:47:26
My router is: Ubee EVW 3200