PDA

View Full Version : Colour offset and noise



gberruto
January 31, 2013, 11:21:21
15461545Hi,

I use my DFM 42BUC-03-ML in various video size (example 1024x768), always with external trigger and maximum speed (example 36,86 FPS).
I observed 2 little problems, highly visible in very low light:

1) Tendence to violet (see offset.jpg: red and blue offset are approximately 2, where green is at 0). It's not a big problem: during editing, I correct colour offsets and the problem is solved.
2) But, if I change video size, example to 640x480, I obtain a very noisly image (see noise.jpg). To correct, I must deselect external trigger, change to lower speed (example 60 FPS), reselect maximum speed, reselect external trigger.

No problem without external trigger.

The attached images was acquired without light, and I applied gamma 2,2 to see the problem better.

Best regards. Giorgio Berruto

Stefan Geissler
January 31, 2013, 14:36:26
Hi


1) Tendence to violet (see offset.jpg: red and blue offset are approximately 2, where green is at 0). It's not a big problem: during editing, I correct colour offsets and the problem is solved.
The default values, that leave the colors unchanged are 64. If you nearly suppress all of them by setting the WB values to 0 and 2, then you must expect different colors.


2) But, if I change video size, example to 640x480, I obtain a very noisly image (see noise.jpg). To correct, I must deselect external trigger, change to lower speed (example 60 FPS), reselect maximum speed, reselect external trigger.
I confirm this behavior. I issue a bug report. I am very sorry, but I have no solution for this now.

gberruto
January 31, 2013, 18:40:29
Hi, Stefan, thank you for the quick answer.

I confirm, I set currently the colour settings to 64 and however I use BY8 colour format, where these setting are not involved.
Only Gain is set to 34 (minimum).
In fact, I have the problem only with external trigger + maximum FPS.
Without ext trigger and/or slower FPS, the gray is perfect.

Good evening. Giorgio