PDA

View Full Version : IC Capture <no devices found> for Sony handycam DCR-HC44



Soob17
January 17, 2013, 12:18:47
Hi,

I'm trying to get a Sony handycam DCR-HC44 to livestream some video via a wireless link from an onboard computer to a remote computer. The remote PC detects the camera and shows a continuously-refreshing image at My Computer --> Sony DV camcorder, and linking the camera to a CRT screen shows live video - but when I start IC Capture 2.0 on the remote PC, it says <No devices found>. What do I need to do for IC Capture to detect the camera? Is there a driver that I need, and if so, which?

Many thanks!
Soob

Michael Kirmse
January 17, 2013, 12:49:39
Hello Soob,

How exactly is the camera connected to the computer you want to view the video on?
Also, do you have a professional version of IC Capture?

Stefan Geissler
January 17, 2013, 12:58:48
Hi

The current IC Capture version wont handle your device, because it is no The Imaging Source device.

Soob17
January 17, 2013, 14:46:45
Michael: the camera is connected to the onboard computer with a firewire cable. A wireless dongle on the onboard computer then connects it to the remote computer. I'm afraid I don't know much about these things, so if you need more information than that, you would need to tell me where to look.

Stefan: Can you suggest a more specific solution to my problem at all? The camera is mounted on a turntable, as is the onboard computer, and I need to stream a 1024x768 video from it live while the turntable is rotating.

Michael Kirmse
January 17, 2013, 15:20:39
How are the computers connected? With wlan?
If you don't know whether you have a professional version of IC Capture or not, you will most likely not have one.
If you don't have a professional version, there is no way that this will work.
Also, which software do you use to show the live video on the onboard computer?

Soob17
January 17, 2013, 17:00:18
I believe it's wlan - the dongle is a D-Link AirPlus G DWL-G122 Wireless USB Adapter(rev.B), and the box connected to the remote computer is a Linksys Wireless-G Access Point with SES. I use VNC Viewer 4 to view what's on the onboard computer. I've only just started on this project - I could try to get in contact with the last person to work on it and ask him if the version we have is professional or not.

The refreshing image I can see on the remote computer (using VNC Viewer) is not on any software - you literally go to My Computer --> Sony DV camcorder, and it shows the refreshing image like a preview in the My Computer browser window.

I've also tried to livestream using Windows Movie Maker, but every setting I've tried shows a video that is black for the entire duration of the recording.