PDA

View Full Version : Enable Image Processing in Application Wizard



maupertius
October 30, 2012, 15:08:08
I'm using Imaging Control 3.2 on a Windows XP SP2 PC with VisualStudio 2010.

When I create a new Visual C++ project by clicking on 'IC Dialog Application', the Application Wizard that pops up does not allow me to tick the "Enable Image Processing" square. The square appears active but there is no tick when I click on it.

Any suggestion?

Michael Kirmse
October 30, 2012, 15:47:57
Hello maupertius,

Please download the latest version of IC Imaging Control from http://www.theimagingsource.com/en_US/support/downloads/ and try again.

maupertius
October 30, 2012, 16:01:37
Thank you for your reply.

v3.2.0.1336 is already the one I have installed. Is that the latest version?

Stefan Geissler
October 31, 2012, 14:30:02
Hello,

I just tested on a Windows XP system, VS 2010 and it works absolutely fine. Do you have a screenshot of the wizard dialog, as it is presented to you?

maupertius
October 31, 2012, 14:46:56
There it is. 1526

Stefan Geissler
October 31, 2012, 15:57:28
The "Enable Image Processing" checkbox looks for me, as for you can click it. It looks enabled. What happens, if you click into it?

maupertius
October 31, 2012, 16:03:37
Yes, it does look enabled. However, nothing happens when I click on it (or on the text).

Stefan Geissler
October 31, 2012, 17:08:13
If there is no checkmark is set, then there is something very strange on your computer, either with VS 2010 or with the Internet Explorer. The Wizards in VS 2010 are Internet Explorer based, that means, the user interface is HTML and JAVA Script. I am very sorry, but I do not know, how to fix this problem on your computer.

But it is easy to add an image available event handler manually to a form.