PDA

View Full Version : Error: Live mode could not be started. Please make sure no other programs uses the d



Albert
June 18, 2012, 12:42:51
Hello,

I am using DFK 21BF04-Z2 zoom camera and I am having problem to connect it to IC Capture. When I start IC Capture the camera is being recognised by the software but an error occurs : "Error: Live mode could not be started. Please make sure no other programs uses the device and that there is enough bandwidth on your firewire bus available".
I have read some posts about this issue and I have tried all the necessary actions for the solution but still no luck.
I have installed Processor Idle State Manager 2.2.0.0 but still no luck. I have even reinstalled drivers and software but the same error still comes out.
I am using Intel Celeron CPU @2.4Ghz, 2GB RAM, windows 7 32bit.


PS: The firewire cable is ok since I have tested it in another PC using IC Capture and the same DFK 21BF04-Z2 camera.

Can anyone help on this one?

Regards,
Albert

Stefan Geissler
June 18, 2012, 12:54:55
Dear Albert,

As first step, you can try to exchange the FireWire board driver : http://www.theimagingsourceforums.com/faq.php?faq=ic_camerahandling#faq_ic_win7stackdriv er

Maybe this helps.

Albert
June 19, 2012, 13:15:07
Dear Stefan,

I have tried to exchange the Firewire board driver but still nothing happens. The same error occurs. My ******board is miniITX, model DH77DF. I have even tried to put an external power supply to the camera using external PSU (this I have read in http://www.theimagingsourceforums.co...in7stackdriver in case of low power) , but still nothing!!

Can you please suggest anything?

Albert

Stefan Geissler
June 19, 2012, 14:17:24
Hi Albert,

is it possible to check the camera on another computer too? Maybe a computer not using a Celeron? Do you know the exact name of your Celeron?

Albert
June 19, 2012, 15:07:43
Hi Stefan,

I have already checked the camera to another computer (AMD) and it works just fine. My computer uses Intel Celeron CPU G530 @2.40GHz.
2,00GB RAM.

Stefan Geissler
June 19, 2012, 16:21:46
Albert,

I suppose, you use the same Windows Version and driver version (4.4.0.1) on both computers.

I suppose, there is something strange on your Celeron computer. Did you try lower frame rates?

Albert
June 20, 2012, 07:26:28
Stefan,

I use the same driver version (4.4.0.1) on both PCs. The first PC has Windows XP and my PC has windows 7. I guess that doesn't matter because I have already read in the forum that all cameras can work just fine on windows 7.
I have tried also to low the frame rate and change the video format, but nothing happens. The same error occurs!

Stefan Geissler
June 20, 2012, 09:10:03
Albert,

I think, there is something with your computer. If the FireWire controller is onboard, can you try to use an PCI FireWire board?

Also, please let me know the computer model. I am not sure, whether this helps, but sometimes we get some information.

You may also create a request at http://www.imagingcontrol.com/support/case/, so we can try other methods.

Albert
June 20, 2012, 10:54:26
Stefan,

I cannot put a PCI FireWire board since my ******board has Firewire onboard, and also my PC is mini-ITX which has nor space nor slot for any PCI.

My PC hardware is:
Intel Celeron CPU G530 @2.40GHz
2,00 GB RAM
Intel Deskboard DH77DF

Stefan Geissler
June 20, 2012, 16:14:29
Albert,

the board looks fine to me. However, please go in direct contact with me as mentioned above, so we can try a different approach.