PDA

View Full Version : Edge rinding effect...



rawhead
April 7, 2012, 11:58:22
Hi,

I'm using a DMK with the 618 chip.
I got some excellent shots of Mars last night but they all show an edge rinding effect.
http://i606.photobucket.com/albums/tt146/shoeting/Astro/mars-1.jpg
These were taken at 30fps @ 1/30th using IC capture 2.2. The gain was set to about half way.

Any ideas as to what may be the cause?


Cheers
Jon

Stefan Geissler
April 10, 2012, 10:30:26
Hi Jon,

I am a little bit puzzled. The known rings look different, the effect was outside the planet on the right side, if I remember correctly.

Are you sure, it is not created by the telescope setup? Its a question only.

rawhead
April 10, 2012, 17:52:16
Hi Stefan,

Thanks for getting back.
Since done a bit more digging. Don't think its my scope... This website has a very good look at the issue:
http://www.skyinspector.co.uk/Mars-Edge-Artefact%282449277%29.htm

Cheers
Jon

Stefan Geissler
April 10, 2012, 18:03:13
Hi Jon,

This is a very interesting website. The artifact is know by the 098 chip, if it runs with 60 fps. Running at 30 fps, it was not visible. I checked the same with the 618 chip and was not able to show the artifact at all. Therefore, I wonder, what is the source of it.

asimov
April 23, 2012, 18:13:23
Hi guys, this problem is not related to any telescope or camera. See here for a very good description of this well known artifact/problem.

http://www.cloudynights.com/ubbthreads/showflat.php/Cat/0/Number/5134298/page/3/view/collapsed/sb/5/o/all/fpart/1