PDA

View Full Version : DMK 21AF04 firewire camera - problem with connection



roblewis
April 2, 2012, 20:17:57
Hi all,
I have used the camera listed above for the last 4 years with no problem. I have also used a DBK camera with firewire connection with no problem until recently. My trusty lap-top died after many years of service. Instead I set up a desk top computer in the observatory and loaded the associated camera drivers and IC Capture. Initial tests seemed to show the camera working but only briefly. I started getting a "devices not found message" on both cameras. I assumed the firewire cable to be faulty so purchased another. That didn't work either. I think it too much of a coincidence for both cameras to fail at the same time. The firewire cable has an external power supply and this is supplied from the mains. I tested the cameras on both my sons and daughters lap-tops. The new hardware found message did not appear and their computers failed to recognise the camera. Going back to the desk top computer in the observatory I removed and replaced the firewire pc card in another slot. I upgraded the ******board drivers but still no joy. In all other respects the computer is functioning well. There are no problems with USB connections.
The operating system I am using is Windows XP Professional Version 2002 Service Pack2. My son and daughters lap-tops run on Vista.
I am at a loss as to what to do nexn. Can anyone advise me?

Robert Lewis

wolf_359
April 26, 2012, 05:15:39
I had the same problem, and replacing the FireWire card with a new one from Best Buy solved the problem. I'm also running XP, but service pack 3. You might try putting SP3 on it and see if that cures it, but I doubt it. Secondly, upgrade Vista to Win 7, it's more efficient, and less of a memory hog. Vista is the modern version of Windows Millenium Edition (mistake edition) Hope this helps.