PDA

View Full Version : DMK21AU618.AS problem with frame rate



Neo 618
December 4, 2011, 08:17:52
Hello all, I was hoping to find some help with this problem.

My new DMK21AU618.AS camera has no problem running at 60 fps as long as expore is set to 1/90 sec or faster. At 1/76 it starts to slow down and at 1/60 sec the framerate is just above 30 fps.
These reduced framerates are already present when only viewing the live-image, so without writing any data to disk.
That does not seem to make any difference.

Here are some details about setup and what I have tried to fix the problem:

- Asus dualcore 2,5 GHz, 3 Gb running Windows 7 - 32 bit
- Notebook is dedicated to astronomy, no internet connection during imaging
- No other USB devices other then mouse
- Tried standard cables from DMK31 and new DMK21
- Uninstalled drivers and IC capture from DMK31 and installed latest software and driver (v2.1.5.616 from TIS website)
- Updated Win 7 completely
- Installed the Processor idle state manager
- tried all USB ports
- standard codec used: Y800

My DMK31 operates flawlessly at 30 fps, generating even more data than the DMK21 at 60 fps so the USB should be able to cope with that.

Any help is highly appreciated, thank you!

Stefan Geissler
December 5, 2011, 11:13:12
Hello,

please let me know, which IC Capture.AS version you use. It is shown in the "Help" menu by selecting "About". In the "About" screen, the version number is in the lower left corner, barely visible. The version on the latest CD ROM is 2.2.272.1070. This version shows the problem. I guess, we already had email conversion, where I sent version 2.2.311.1153 to you for download from an ftp link. If this is correct, did you download and install this version? It was IC Capture, not IC Capture.AS.

Neo 618
December 5, 2011, 11:33:19
Hello Stefan, thank you for your answer, I just checked and my version is 2.2.2x2.1070 where the x is a character that I cannot read because of the background image. The 1070 part at the end is good enough for you I guess.

Could you be confusing me with somebody else, this is my very first post on your forum.
I would love to have the ftp link if that is possible.

Best regards, Theo

Stefan Geissler
December 5, 2011, 11:38:24
Theo,

Yes, I am confusing you with another customer having the same problem. Please create a support case, so I can send you the download link http://www.imagingcontrol.com/support/case/

I had a test of both versions on my own and I am able to reproduce the problem. The problem is caused by rounding 1/60.

Neo 618
December 5, 2011, 17:58:56
Ok Stefan, support case is created.

Best regards, Theo

Stefan Geissler
December 6, 2011, 08:16:26
Theo,

I have sent the version to you. I will update the downloads on ttp://www.theimagingsource.com/en_US/products/software/enduser/iccapturetis/ and http://www.astronomycameras.com/products/software/iccaptureas/ as soon as possible.

Neo 618
December 6, 2011, 10:00:30
Hello Stefan,

Thank you very much for the great support.
The new version takes care of the problem, I just tested a few times with 600 frames at 1/60 and 60 fps, it takes 10,0 seconds.
I am happy with the results!

Best regards, Theo

Stefan Geissler
December 6, 2011, 10:03:04
Theo,

thank you very much for your feedback.

shrub
July 5, 2012, 23:43:37
Hi
I have just purchased a DMK 241AU618 camera and am also having problems with the frame rate.
I have previously used the older firewire version and have had no problems with frame rate despite using a very old laptop that supported firewire.
I am currently using a dual core laptop with 4gb ram and running Windows 7 64bit.
I image the Sun in HAlpha at 60fps which shows as 60fps in live view.
I am using Y800 codec and the video streams are 30 second duration.
The exposure is typically around 1/500th sec and gain of 500 which gives 2/3 filled histogram.
The problem is that I am getting different frame rates for each video stream of between 45 to 50fps sometimes lower - I typically shoot 15 x 30 sec streams to cover the whole Sun.
I am using the supplied IC Capture.AS version 2.2.3x7.1307.
Any help would be appreciated.

Stefan Geissler
July 6, 2012, 08:19:10
You may try the FAQ:
http://www.theimagingsourceforums.com/faq.php?faq=ic_camerahandling#faq_ic_pismusb