PDA

View Full Version : Canīt get images from new dfk 41ag02.as cameras



gerard87
December 8, 2010, 17:55:22
Hi there, I just receive my dfk cameras yesterday and I just can`t get an image from them :thinking:. Itīs connected directly in my laptop and its recognized in the gigecam ip config tool but once I open the IC capture software and select it, nothing but a black screen appears, then after a few seconds a message saying: The device 'DFx 41AG02.AS (45010476)' is in live mode, but does not seem to deliver images. Please try to chose a different video format or try reconnecting your device to your computer.
And then just a few more seconds after that a message with the legend: Error: Device lost: DFx 41AG02.AS. :neutral:
Iīm not really sure whatīs the problem, I have alredy try to reconnect it but keeps saying the same. also tried the persistan IP and didnīt work either.
my laptop ip is: 169.254.167.4 and the subnet mask 255.255.0.0.
i have tried with the persistan ip on the camera with the ip: 169.254.167.xxx, xxx meaning different values, and dhcp unchecked. and also with the persistant ip unchecked and the dhcp checked.

Hope you can help cause Iīm driving nuts :silly: with this. thanks

Stefan Geissler
December 9, 2010, 10:44:44
Does your computer have a Gigabit ethernet board? If not, then you wont see an image.

gerard87
December 9, 2010, 19:23:24
As matter of fact it seems it does not have it, i just try a gigabit switch I had an everything is perfect now. just one more question do I need an ethernet class 6 cable from the switch to the laptop so 2 cameras can be watch at the same time?? and why canīt I get de 15 fps from the cameras?? every time I try the screen goes black and the thing about no receiving any images appears

Stefan Geissler
December 10, 2010, 11:05:25
Now I am surprised. You say your Laptop has 100mBit network only. But using a Gigabit switch fixes the problem?

You can't get full framerate, because 100mBit is too slow.