PDA

View Full Version : DMK 21AU04 AS device not found



Fay
May 11, 2010, 11:06:19
I had this problem before, when it had been working ok & then suddely was not avaialable,

I put a new hard drive in, because of this problem, & it was working ok again.

Now it has happened again. Device not found in IC Capture.

I tried to reinstall drivers, but it will not do it as no device found.

Very grateful for any help, as no Moon & planetary camera while I have this problem.

I have tried another cable to no avail.

Also, to add to the above.

In Device Manager, It does not refresh when I plug DMK in & there is no box for Imaging Device, that comes up for it.

Imaging Device box comes up with other camera but not DMK.

Have IC Capture installed on desktop, plugged DMK in, but device not found.

In case this helps

Thanks



Thanks,


Fay

Stefan Geissler
May 12, 2010, 08:53:19
Hello Fay,

please let me know, whether you use a laptop or a desktop computer. If you use a laptop, then it may does not provide enough power for the camera. The cameras needs the full 500mA available through USB. If there is less power, then the camera will switch down and is listed as "Unkown USB Device" in the Device Manager.

If you have not enough power through USB, then you should consider using an active USB hub with an external power supply (5V, 1A is suitable).

Fay
May 12, 2010, 14:25:22
Thanks Stefan for your reply.

It will not work on desktop or laptop. Both computers were on mains power when I was plugged in. The camera is not registering on either computer, in device manager.


Fay

Stefan Geissler
May 14, 2010, 09:07:05
Hello Fay,

From your post, I can not see, whether your camera is externally powered or not, thus I suppose, it is not powered. It there an "Unknown" USB device in the Device Manager, if the camera is connected? Does something happen in the Device Manager, if you plugin or unplug the camera from your computer? Do you have USB 2.0 HighSpeed controllers?