PDA

View Full Version : TISGuidemasterPlugIn



Speedskater
October 5, 2009, 13:41:39
Hello,

I have a Question to the Guidemasterplugin. I used a DMK31 and Guidemaster 2_25 beta Version.
On the "Option" Menu for the Camera is the Exposuretimes in Counts from -13 to +11. Nothing shows how long this times are. Is there a possibilty to change the Exposuretimes in the same way as in the original TCCapture Program (Eigenschaften) in which the Times can be set from -1/10000 Second in small Steps to about 10 Seconds ?
I used number 1, but it is too short for finding a Guidestar on my TMB APO in the range of mag 7.0. The number 2 is to long, and the Delay between the Guiding Intervals are too long, because 2 represents an Exposuretime of about 5 Seconds. How can I change this or is there meanwhile a Update anywhere else ?
With the TCCapture Program an Eigenschaften I found many Guidestars at a Exposuretime of 2 Seconds.

Thanks in Advance

Peter

Stefan Geissler
October 7, 2009, 12:33:16
Peter,

if you have installed IC Capture 2.0, then copy the file "uvc_driver.vda" into the directory of the Guidmaster plugin. If you do not have IC Capture 2.0, please contact me at http://www.imagingcontrol.com/en_US/support/case/

Speedskater
October 8, 2009, 10:53:43
Hello Stefan,

thanks for help,

I have installed IC Capture 2.0 on my Computer, but I found only the File
"uvc_driver_Release_Win32" there. Now I copied this VDA-File named "uvc_driver_Release_Win32" to the Guidemaster Directory. I can select the Camera, but after that Guidemaster stopped working whith a error message "Autoguider hat ein Problem..."

What can I do to resolve the problem ?

thanks in advance

Peter

Stefan Geissler
October 8, 2009, 18:00:50
Peter

I must admit, I am running out of time for writing a new plugin. Please come back to me in two weeks.

MaxG
December 10, 2009, 14:52:43
Peter and Stefan,

I use the Guidemaster 2_25 beta Version and a DMK 21AU04.AS with IC Capture 2.0. In my IC Capture directory there is a file uvc_driver.vda.
I copied this file to the Guidemaster directory and it works *perfectly*!

The slidebar near the main guiding window in Guidemaster now lets you adjust the exposurevalues and the menue "options" shows nicely separated time intervalls in seconds like in IC Capture.

Great job, thanks.

Max

dmk21user
October 25, 2010, 08:36:43
Hi Stefan,

I have the same file name that Peter has reported (refer 31722).

I use EQMOD and Guidemaster with my HEQ5/EQ6 Pro on a Windows Vista laptop and this has been working fine with my previous webcam (NexImage) using pulse guiding.

I recently bought a DMK21AU04.AS and it does not work using the Guidemaster plugin and Guidemaster v2.0.25B. I am using TIS driver "tis_uvc_1226.sys. The exposure slider in GM does not change the exposure settings so I am guessing that there is a driver issue? I have ASCOM v5 loaded.

With the "old" DMK21's that use IC Capture v2.0, it was necessary to copy a file "uvc_driver.vda" from the Program Files/IC Capture v2.0/... folder into the Guidemaster folder.

My DMK21 however is new and it uses IC Capture v2.1.
The file in the IC Capture v2.1 folder is now called "uvc_driver_Release_Win32.vda". I tried copying this into the GM folder and I even tried changing the name of the driver file to uvc_driver.vda but it still does not work. I posted this on the GM website for support, but nobody has responded to my problem.

Is this a Vista issue?? Is the file "uvc_driver_Release_Win32.vda" just for Vista, or is this now the file used for IC Capture v2.1?
Is "uvc_driver.vda" only for WinXP and earlier?

Can you please help me to get my DMK working with GM?

Thank you and Regards,
John


Peter,

if you have installed IC Capture 2.0, then copy the file "uvc_driver.vda" into the directory of the Guidmaster plugin. If you do not have IC Capture 2.0, please contact me at http://www.imagingcontrol.com/en_US/support/case/

Stefan Geissler
October 25, 2010, 14:34:14
Hello,

You should be able to use the the old "uvc_driver.vda" of IC Capture 2.0. It should be able to handle your USB camera correctly.