PDA

View Full Version : Problem:IC Capture AS Application doesn't start



Speedskater
September 28, 2009, 12:27:09
Hello,

I used a DMK31AU03.AS Camera on an newly Sony VGN-FW21E Dualcore Laptop with Vista Operating System.
The driver ist correctly installed and iI see it on the Device-Manager in the Image-Device section.
Then I install the IC Capture.AS 2.0 Software on the Sony.
There are no error's while the Setup ist running and the installation will be ended correctly. A Icon will be placed on the desktop.
Now after I have started IC Capture.AS 2.0, the Program stopped with the
Message: "IC Capture AS Application funktioniert nicht mehr".
I have tried several Startmodes for IC Capture, i.e. Xp Compatible mode,
started as Administrator and and and... but no solution of the problem :-(((

I have a two year old Samsung R40 Laptop an have done the same Installation on them, and the Camera plus IC Capture runs there perfectly.
The only difference between the two laptop is, that on the Samsung i have installed a full visual-Studio 2008 Version and the new MFC Feature Pack.
I think there must be all Windows Merging DLL's in the Setup of the IC Capture Installation CD or must I install on the Sony additional VS2008 DLL's ?

thank you for help of this problem in advance.

Peter

Stefan Geissler
September 28, 2009, 13:19:46
Peter

Is there an error message in the event log ("Ereignisprotokol"), that can be found in the "Computer adminitration" ("Verwaltung")

We wrote and tested IC Capture under Vista (and also Windows 7). There were no problems. The VC 2008 runtimes, latest version are also installed automatically, that is the long lasting part of the setup.

Please let me know the IC Capture version, if possible. Also you may contact me at http://www.imagingcontrol.com/en_US/support/case/ so I can send you the latest version of IC Capture.

Speedskater
September 30, 2009, 11:03:03
Hello Stefan,

thanks for your help.
I was in the Ereignisprotocoll-System an found the following:

Fehlerhafte Anwendung IC Capture.AS.exe, Version 2.1.75.344, Zeitstempel 0x49ec7901, fehlerhaftes Modul unknown, Version 0.0.0.0, Zeitstempel 0x00000000, Ausnahmecode 0xc0000005, Fehleroffset 0x02f127c8, Prozess-ID 0x1640, Anwendungsstartzeit 01ca4032955b5475.

This look's like a Adress- or Interrupt Conflict. Now I first looked in the Taskmanager which programs are active. I found a background program on the Vaio which is from Sony and was named "bluetooth software". This programm used the same Interrupt as the Controller of the Camera.

The next step was, that I stopped this Program. The bluetooth mouse
worked as well as before :-)) Then I started IC Capture and it runs perfectly with my DMK31 :-)).

Meanwhile I have deleted the Bluetooth Software Program with MSCONFIG
from the Systemstart, because the VAIO doesn't need this Program.

Last Night I made Pictures of Jupiter and the Camera work's very well.

thank's for help solving the problem

LG Peter

Stefan Geissler
September 30, 2009, 16:54:47
Hello Peter,

That is quite surprising... never thought of such a problem

Viel Spaß dann noch!