PDA

View Full Version : Problem installing USB driver



davidm
April 22, 2009, 23:28:04
Hi,

I'm having problems getting the USB drivers installed for a DMK21AU04.AS on an old(ish) laptop, running XP

I had a firewire DMK21 running on this laptop via a PCMCIA card with no problems. I've now switched it for the USB version.

If I run the installer from the CD nothing happens.
I downloaded the latest version & tried that - also failed.
I tried the manual installation method described in another thread here - also failed.

Device manager sees the camera, so power is OK. But it is only USB1.1

If I run the drvInstaller.exe program it fails with this error....
This application has failed to start because the application configuration is incorrect.
Reinstalling the application may fix the problem.


Which application does it refer to?
I tried uninstalling & re-installing IC capture - still no good.

I did install the driver from the CD on my new (Vista) laptop with no problems - other than the usual Vista crap. ;-)

Any ideas?

David.

Stefan Geissler
April 23, 2009, 08:53:54
David,

I am very sorry, but the camera needs USB 2.0 in any case. I wont run with USB 1.1.