PDA

View Full Version : ICC v2.1 crashes on Vista



snowdragonusa
April 15, 2009, 05:31:33
I thought I would give a heads up that I was having ICC v2.1 crashing on Vista 32 when I tried to check the recorded video. For some reason the avi file was not recording properly. Even trying to open the file in WMP got a failure. I uninstalled v2.1 and went back to the supplied v2.0 with my DMK41AU02.AS.

Cheers!

Stefan Geissler
April 15, 2009, 10:54:22
Hello,

First of all, which codec dod you use? I suggest to try different codecs. I would like you to not use the DV Encoder, but any other installed codec. At least, which codec did you use?

snowdragonusa
April 15, 2009, 17:57:07
I believe I wa using the Y800 codec. I hadn't changed any settings from the original install. I will try again and see if a different codec works.

Cheers

Stefan Geissler
April 16, 2009, 09:58:03
If no settings have been changed, even the codec, then the DV Encoder was use. For some reason, this is the first codec in the list.

snowdragonusa
April 20, 2009, 06:40:25
Hi Stefan,

I reinstalled 2.1 and checked the settings.

Format = AVI
Codec = Y800

I open the Recording Control Dialog, record a short avi, stop the recording, and then click the 'Check Video File' button. This is when the program crashes.

I hope that helps.

Cheers,
Adam

Stefan Geissler
April 20, 2009, 15:40:31
Adam,

you are right, there is an error. Please contact me at http://www.imagingcontrol.com/en_US/support/case/ so I am ableto send you a free update.

snowdragonusa
April 21, 2009, 17:00:14
I have submitted a ticket via the link you provided. I also addressed it Attn: Stefan'. Thanks for the help!

Stefan Geissler
April 22, 2009, 08:18:56
I already answered. Please let me know your results, this is appreciated.