PDA

View Full Version : Device not delivering images



sagancosmo
February 19, 2009, 08:23:17
:question:

I have a DBK 21AU04.AS. having problems, gives an error message "the device is in live modebut does not seem to deliver images. Please try a different video format or try reconnecting the device to the computer"

The camera had been working well for a few months. Then while operating it and working fine I had this proble. Sent it back to the supplier and it worked for them. I tried it again and it worked briefly but continuously get this message. tried changing video formats in settings, reinstalling the software and drivers even different computers but still the same problem.

Please help!

mkarban
March 8, 2009, 09:49:32
Hi there,

I thought I had this problem as well until I did some more experimenting tonight.

I had the same thing happening and thought it was something odd happening in the software.
I'm now starting to think that the battery I was using in the previous instance is faulty or aging.

Running the camera from mains power now and it is performing flawlessly.

How are you powering your camera?

heidei
March 10, 2009, 20:22:14
Hello !

In fact I've got the same problem with DFK 31AU03.AS using IC Capture under Vista.
As long as I've the power cord plugged in to my laptop everything's fine and the camera works.
As soon as I unplug the cord my camera doesn't deliver images, or at least only one every few seconds.

As I intend to use the camera on my telescope with my laptop in accu mode I need a solution for this problem.

Kind regards and thanks in advance

heidei

heidei
March 10, 2009, 20:44:28
Just an update to my last posting:

I'm using a brandnew Samsung laptop with 2 GB RAM, an Athlon x2 2.00 GHz and a 200 GB hard drive, so I don't think it's a hardware problem.

I am thinking of the energy saving settings and so I disabled them all, but the problem still is there.

After a bit of experimenting I found out that the problem occurs with 30 fps but the camera works (at last !! ;-) with 7.5 fps and with Y800 I'm sometimes able to go up to 30 fps.

Greetings

heidei

Stefan Geissler
March 11, 2009, 09:53:21
Hi Heidei,

First of all, the hints regarding the power supply are correct, because the camera needs the full 500mA of the USB port. If there is not enough power, the camera will shut down.

Also if the power management settings are adjusted to power savings, the USB port performance is reduces too. This results in many incomplete image, which results in frame drops.

At least, we faced a problem on AMD CPUs. The used hardware has a poor USB transfer performance, thus full frame rates are not possible.

I suggest to try lower frame rates.

Also if the power settings and the frame rates to not solve the issue, I suggest to try another, may be better USB cable. Once I had a customer with the same problem and exchanging the USB cable fixed the problem.

(I see, I repeated your posting, heidei, but I wanted to summarize).

heidei
March 11, 2009, 16:02:22
Hello Stephan,

thank you very much for your immediate answer. As I think we both agree, the lower frame rate is at least a workaround. Actually I don't think I need more than 7.5 fps in astrophotography.

But I'll keep on trying with the power settings and will post the experiences I've made.

Kind regards

heidei

diegorodriguez
June 22, 2014, 20:57:51
Mine is a DBK31AU03.AS and I have linked it via USB to a Fujitsu laptop S751 with 4 GB, connected to the mains... and still the same message: "Device is in live mode, but does not seem to deliver images..." in IC Capture 2.3.

I also tried lowering fps to 3.75, all three video sizes and color formats and still no luck.

Any other hint?

Stefan Geissler
June 23, 2014, 09:26:53
Hello,

please try a different USB 2.0 cable.

Also, please update the driver of your USB 3.0 controller.