View Full Version : Hi Guys, I'm new here :)

January 14, 2009, 13:13:15
Hello all,

I'm an Astronomer based in Essex, UK. My main interest lies in Imaging (hence being here).

In have a few capture devices dSLR, Webcam and a DMK21.

Generally the DMK21 gets used for lunar and planetary imaging but recently I started pulse guiding through PHD.

The software that I use is PHD for the guiding, IC Capture for the lunar stuff and then a few other bits and bobs for the dSLR control.

I have several questions but will only ask one question per thread (if that's OK?)

So the starter for 10...

In the IC Capture software the exposure setting box shows -11 though +12. 0 seems to be 1 second, -1 is 1/2 second -2 is 1/4 etc etc. +12 is 60 minutes.

I know know a number of people with this software (the same version as me) that have the actual exposure showing up in that box not the negative / positive number.

I tried uninstalling and reinstalling, I've recenly bought a new HDD (don't the DMK's eat drive space :eek: ?) and reinstalled everything fresh, and it still does it.

I know it's not that annoying, but I'd much prefer the actual exposure shown...

Thanks in advance.


Stefan Geissler
January 14, 2009, 13:38:52
Hi Ant,

Do you use the USB or the FireWire version of the DMK?

January 14, 2009, 13:40:07
I've done a little digging and found a thread that already addresses this issue.

The only snag is that I'm certain that the driver is already installed correctly... but we'll find out tonight.



January 14, 2009, 13:40:46
Hi Stefan,

Sorry it's the USB version.

Stefan Geissler
January 14, 2009, 16:07:03
I guess, there is a file missing in IC Capture. Please send a request to me from http://www.imagingcontrol.com/en_US/support/case/