PDA

View Full Version : linux firmware required for DFX21AF04



shankar_vizitec
September 8, 2008, 12:01:22
By using unicap we listing out device, but DFX21AF04 device is not listed out, so i need firmware for this camera(DFX 21AF04).how and where to get this firmware.

Stefan Geissler
September 8, 2008, 12:32:11
Please contact me at http://www.imagingcontrol.com/en_US/support/case/