PDA

View Full Version : DFK 21AU04.AS driver problem



jamesfso
August 31, 2008, 23:15:14
hi all,

in desperate need of getting my camera working.

everything installs except the option to install the driver from the CD.

Its all plugged in. It installed on my home PC (vista) no problem, but won't
install on my laptop (3 years old).

All it saids is "wizard can't find the supporting software" ... and then gives me no option to continue.

I've tried everything....what am i missing ????

this is the story so far...

http://stargazerslounge.com/index.php/topic,30630.0.html

any more ideas ???? really would appreciate it.

Stefan Geissler
September 1, 2008, 09:20:35
Hi James,

We read the thread you pointed too. The important information missing is the model and manufacturer of your laptop.


All it saids is "wizard can't find the supporting software" ... and then gives me no option to continue.

I guess, I must exchange "software" against "hardware" and you are speaking about the driver installation.

I also guess, you definitely select the USB camera driver, not the FireWire driver. (Just to make this sure.)

As already mentioned in the stargazerslounge thread, I suspect your computer having only USB 1.0 or USB 1.1, but at least no USB 2.0 HighSpeed connectors. In this case, the camera will not be detected by the computer.
I also think, the camera is not listed in the Device Manager in the "Imaging Devices" section. Even if no driver is installed, the Device Manager will detect the camera and list it.

The solution was also shown in the stargazerslounge explained: Using a PCMCIA USB 2.0 High Speed board can fix the problem.

May be following could happen on your computer too: If the camera is connected to the computer, it is detected by Windows and a tooltip is shown near the clock in the taskbar. The camera is shown as "Unknown Device" and then disappears. Then the USB port does not provide enough power. In this case, an PCMCIA USB 2.0 High Speed board with external power supply can fix this issue.

jamesfso
September 1, 2008, 12:08:25
hi stefan,

Ok, the laptop does detect the camera (comes up at the toolbar at the botton as new hardware found). It also lists it on the device manager, but it has a yellow question mark next to it.

When I take the camera out of the laptop, the laptop makes 2 beeps, so Im guessing it does know its there....

So do you think that there is still not enough power ? I don't want to get a board and find I still have the same problem. And yes, im clicking on the USB Driver option:)

It just keeps saying "wizard can't find supporting devices" and then tells me to plug them in (but only gives me a "cancel" option).

Thanks for your help, but really need to get to the bottom of this.

James

Stefan Geissler
September 1, 2008, 12:19:42
James,

If the camera is listed in the Device Manager, then your USB port provides enough power.

You may install the driver manually through the Device Manager. Attached to this post is a simple manual, that shows how to proceed. Please unzip the manual fist, otherwise the images are not shown.

The inf file of the driver is located on the CD ROM in the directory "driver\tis_uvc_1.0.0.16_tis\data\drivers\"

jamesfso
September 1, 2008, 14:49:29
Thanks & appreciated, I will give it a go tonight.....i'll let you know what happens:)

jamesfso
September 2, 2008, 11:44:08
Stefhan,

Worked a treat ... thank you so much for all your help ! ... really really
appreciated.

JJ