PDA

View Full Version : IC capture internal error



timthelder
April 9, 2008, 18:18:06
Hi all,

After installing IC capture from the disc, when I click finished, I get the message, "internal error extracted file spx.pro.dat not found." And IC capture will not open. I tried to reinstall/repair, (3 times), but I receive the same message. Any ideas?

Tim

Stefan Geissler
April 10, 2008, 15:30:43
Tim,

I guess the problem is the license key. As far as I was able to see, I saw you are already in contact with our office in the US.

timthelder
April 11, 2008, 22:50:05
I guess the problem is the license key.

Hello Stefan, Maybe not the license key? After giving my laptop a god going over I realized I do not have the 'Directx', or 'Direct show' protocols, OR a .net framework.

I have vista, so I have downloaded both the Directx version that includes Direct show, runtime, etc. and .net framework 3.5.

I sent John @ the US office a couple of screenshots of the error messages I was getting(yet to get back to me.) But, I discovered I was lacking in the software upgrades since I last communicated with him.

This is a recent discovery...gonna install the updates tonight, and see if that helps. Seems odd that I would be the only one to get a disc that the license key pasted on the inside doesn't work with the disc...:confused:

timthelder
April 12, 2008, 03:46:31
After giving my laptop a god going over I realized I do not have the 'Directx', or 'Direct show' protocols, OR a .net framework.

Ok, Directx, w/direct show=installed, .net framework =installed,...still no imaging for me.:( I can go into IC and open the help file, which...doesn't help.

timthelder
April 12, 2008, 21:15:45
I found the problem.

I downloaded the trial version and opened the program files, then I opened the program files on my version from the disc, compared the two programs and MY disc files does not have file, 'spx.dat', a DAT file. It is missing.

The trial version works fine. I need a new disc with ALL the program files.

Stefan Geissler
April 14, 2008, 09:26:20
Hello,

the spx.dat is created from the exe file. Thus it is there. It is created once in the user's application data directory.

Since I am not able to identify you in my database, I have not all the information I need. I would like you to write an email to support@imagingcontrol.com. Thank you.

timthelder
April 15, 2008, 02:38:45
Well, after several correspondences with the helpful tech's @ TIS, we finally solved the problem and I'm up and running, ready to image!:D

I will have to say, this has been the most 'one on one' help I've ever received from anyone. These guy's are the best.

Thanks, J.B., Brian, and Stefan for all the assistance.
Tim. :)

oldfield
April 15, 2008, 07:14:07
Yes, I'd also like to say that Stefan and TIS are very helpful and knowledgeable.