PDA

View Full Version : DFG/SV1 problem with USB controller



IceBerG71
January 22, 2008, 02:38:28
Not sure if anyone had posted this before but i had been trying to solve this issue on my machines for almost a month.

I have a supermicro X7DAE motherboard using intel 631/632/3100 ESB2 chipset with a DFG/SV1 image capturing card and bitflow R3-PCI-CL13 card and ATI radeon X1950 graphic card + Videology USB camera x 1. the system was running XP Professional + SP2

The issue is that somehow the system could not recognise any mass storage devices such as thumb drive, memory card or even usb portable hard disk. it will pop up as unknown device or usb not recognise. However in the registry, the devices was recognise as an entry.

Supermicro tested on their site with their own system excluding the addon cards and found no issues. i tested myself with various settings and realised that the issue lies on the DFG/SV1. if i removed this card alone, the system was ok with USB Mass storage device recognised. however if i plugged it back, the problem comes back.

They had advised updating the bios and chipset driver but to no avail.

I have tried installing the latest driver from the website, 6.0.2.2 and patches all windows OS to the lastest drivers but it did not solve the issue.

I had three this system currently and all are having the same issue. however the earlier machines running on X5DA8 had no issue with this DFG card.

Anyone can help me with any possible solutions? Thank you.

Stefan Geissler
January 24, 2008, 16:10:58
Hello,

Please excuse the long delay of my answer. We discussed your issue in our programming and hardware team, but nobody heard about this before. Thus, nobody has a suitable advice for your.

What does the manufacturer of your motherboard / computer say about this? May be there is a BIOS update?

IceBerG71
January 25, 2008, 06:05:02
Thank you for replying. After further testing, i realised the problem occurs because of 2 imaging devices.

PC manufacturer : Supermicro
Motherboard: X7DAE
Motherboard PCB Version : 2.01
Bios Version : 2.0a
Chipset : Intel 5000X chipset
USB Controller : Intel ESB631/632/3100
Windows XP Professional SP2 patched to the latest update

onboard card
PCI : DFG/SV1
USB Camera : Videology 20K13XUSB camera

With the DFG card, the USB Mass Storage had no issue with any flash drive. when i installed the USB camera with the driver. the mass storage become unknown when i plugged back the same flash drive.

i unplugged the USB car and reboot the system, the mass storage device works.

I checked with the vendor and they say shall not be an issue on window xp nor the motherboard.

i even updated DFG to 6.0.2.2 version driver but problem still exist.

Stefan Geissler
January 25, 2008, 09:36:37
Hi,

If you have no problem with DFG without the USB camera, but a problem with the USB, why do you think the problem is caused by the DFG?
It usually has no connection to USB. But your USB camera has.

I would say, it is an issue of your USB camera, not of the DFG/SV1. This driver update of the DFG/SV1 will not fix your USB camera problem.

But it is a nice ball game: The USB camera manufacturer say it is not their problem and I say, it is not a DFG problem. In fact: The problem only occurs, if the USB camera is in use.

IceBerG71
January 25, 2008, 09:53:03
the issue is like this.

with DFG card and without USB camera, no problem.
Without DFG card with USB camera, no problem.
with DFG and USB camera, there is issue.

i was trying to see if anyone ever encounter similar error before. i had read if there is 2 image capturing card on 2 PCI running simultaneously, there maybe issues with not able to work as the PCI bus could not handle it due to bus congestion.

I tried with equipment vendor, motherboard manufacturer but none had provided a solution that works.

I even tried asking the flash memory manufacturer for driver but they say XP have generic driver, hence no dirver was developed.

Stefan Geissler
January 28, 2008, 08:51:55
Hello,


i had read if there is 2 image capturing card on 2 PCI running simultaneously, there maybe issues with not able to work as the PCI bus could not handle it due to bus congestion.

This would result in horizontal white lines in one of both videos. But two PAL-B videos would not cause this problem.

I am very sorry, but I have no solution for your problem.