PDA

View Full Version : Can't run DMK21AF04.AS through hub?



Stephen65
September 7, 2007, 10:38:09
I am trying to run the DMK21AF04.AS through a generic USB/firewire powered hub (ie USB 2.0 from my computer to the hub, Firewire from the hub to the camera).

However, when I plug the camera into the hub it simply is not recognised. The hub seems to otherwise work fine.

Stefan Geissler
September 10, 2007, 10:40:59
Hi Stephen,

USB is a complete different protocol from FireWire. Thus the camera can not be used on USB hubs anyway.
Could you please post the model of the hub you use?

Stephen65
September 15, 2007, 03:02:00
My laptop does not have a Firewire port so I was trying to use a hub as an alternative to connect it to the camera.

The device I was trying to use is a generic combination USB/Firewire Hub. It has a USB 2.00 connection from the laptop computer to the hub and then Firewire connection from the hub to the camera. The hub has its own 12V power source. Plugging it in in this way the laptop does not "see" the camera.

I then tried using a Belkin powered Firewire Expresscard in my laptop instead:

http://catalog.belkin.com/IWCatProductPage.process?Product_Id=278321

Doing it this way the laptop does not "see" the camera either.

I then tested the camera by plugging it directly into a desktop that has a Firewire port, it works. But I cannot get it to work with the laptop.

Stephen65
September 15, 2007, 03:21:08
I installed the firewire performance manager software that was referred to in another thread, still will not recognise the camera.

Stephen65
September 15, 2007, 06:42:46
Problem solved. Following a suggestion on another forum I did this:

- insert firewire expresscard into laptop

- connect laptop to firewire port on hub

- power hub

- connect hub to camera using another firewire port on the hub

and that works :)

What is peculiar is that connecting the laptop directly to the camera and powering the Expresscard does not work, it only works if the power goes to the hub.