PDA

View Full Version : 1.41 vs 2.1



Lada
July 4, 2005, 09:59:47
Dear Stefan,
We used old version IC Imaging Control 1.41 and now if we use new IC Imaging Control 2.1, our application is unstable. I don't know define exactly our problem.
Are these version generally full compatible?

Best regards
Lada

Stefan Geissler
July 4, 2005, 11:01:06
Hello Lada,

yes, the versions should be fully compatible. But if you work in .NET environment, you should use the IC Imaging Control component instead of the ActiveX. This means a lot of changes in your program's source codes.