PDA

View Full Version : System Crash



ewatson
November 20, 2004, 17:54:07
I am using a Sony scd-x710 IEEE 1394 camera with my Compaq laptop thru the built in 1394 port. I am using a hub to power the camera. The first time I connect the camera to the laptop everything functions great. If I have to restart the connection, reboot, disconnect, upon recognition of the camera the sonyfcam.sys driver fails and cause the system to crash. I am working with 4 cameras but only need to connect one camera for development of the final software.

Stefan Geissler
November 22, 2004, 07:14:43
Hello,

First of alll the sonyfcam.sys is not bugfree.
Also if you have Windows XP SP2, bluescreens and crashes are predictable with this driver.

You try the latest (trial) version of our own Sony driver at http://www.1394imaging.com/software/drivers

You may should delete the sonyfcam.sys file manually from the Windows/system32/drivers directory to get your computer started with the camera.

SAndersen
February 19, 2005, 14:46:24
Hello,

I have experienced the same problem with the driver tissonydcam.sys 3.1.0.18
on a Windows XP SP2.

After installing the new driver at
http://www.1394imaging.com/software/drivers[/url]
the system was working correctly without crash (blue screen)
I also updated my IC-control from 2.0 (professional) to 2.1

Now I have nasty 'UNREGISTERED TRIAL' message - I'am not sure if this comes from the driver or the IC-control.

Please instruct me how to get rid of this.

Best regards
Sten

I have a license for IC-control 2.0 professional
and 4 Sony dfw900 cameras

Johannes Vogel
February 21, 2005, 12:55:36
Hello,

our driver is shipped free of charge with every Sony camera we ship. For every camera that is not purchased from us, the driver has to be purchased. The "Unregistered Trial" message is generated by the driver.

Please contact: sales@imagingcontrol.com for a quotation.