PDA

View Full Version : Flickering problem



Unregistered
October 16, 2004, 19:21:14
Help, does anyone know this problem and, even better, a solution to it?

My application won't run flicker free with video resolutions higher than 320x240 (and even then the video pictures wiggles a bit up and down).

Even the IC Imaging 2.0/1.41 examples won't run flicker free !
I'm using a centrino 1.5GHz Pavilion, 512MB with ATI Radeon 9200 and fully updated winxp-SP2.

With my old VAIO switching the power scheme to "desktop mode" helped. Now it doesn't. Switching off any video hardware acceleration didn't help either.

Thanks,
Peter
peko1@everyday.com

Stefan Geissler
October 18, 2004, 08:48:53
Hello Peter,

I have heared from your issue previously, but i have no solution. If you use the built in Firewire port, you may check out a PCMCIA (cardbus) Firewire port. May be this solves the problem.
Also i suggest to ask the HP support about this issue, may be they are informed about this problem.

peko00
October 18, 2004, 13:34:57
Thanks, but I tried the PCMCIA solution, it didn't change a bit.
Right now I suspect that the ACPI is slowing down my system. But that implies that most centrino notebooks would suffer from this problem.
Regards,
Peter

Stefan Geissler
October 18, 2004, 15:40:47
Hello Peter,

The processor should not be the problem, because it has the same instruction set as a normal Pention CPU.
The problem is more in the connection between FireWire and the internal busses, or the FireWire port itself.

Stefan Geissler
October 19, 2004, 11:53:56
Hello Peter,

May be you should install the latest driver versions of the graphics board on your computer. If you have the property "Write combining" in desktop properties, tabulator "Settings", button "Advanced" and then tabulator "Troubleshoot", you should enable "Write combining".