PDA

View Full Version : Nasty Problem



MEmmerich
April 2, 2004, 12:11:13
Hi there,

have you ever heard of the DVG1 stopping to display the live image after approx. one hour of no user inputs to the PC ?
Of course the first thing to check is the sleep mode functions (XP and BIOS), but my partner swears to have turned them all off.
Program hangup is the second, but it is not the most likely reason because this was reported to happen exclusively after some time of inactivity.
And my application does nothing special: check for image changes in a specified region every 20ms in live display mode using snapimage, just like in your motion detection sample code and then start recording.

any clues... ?

thanx and regards
Martin Emmerich

MEmmerich
April 2, 2004, 14:06:05
Now I have preciser information about what happens:
after running perfectly for some time, the window containing the IC-Object and the application loses focus, becomes grey and thus the live image is not updated any more. That obviously includes that the checkImage-procedure can neither optain fresh pics any more and the changes are not detected.
That seems to be a general VB problem, perhaps, but I'm new to the subject, so any help would be greatly appreciated.

Martin Emmerich

Johannes Vogel
April 2, 2004, 19:38:04
Hello,

I am afraid, I need a complete sample that shows the problem. Please try to strip your application until it only displays the live image. If the problem persists, please send the complete project to:

support@imagingcontrol.com