PDA

View Full Version : Trouble installing newer SDK...



jhattingh
April 28, 2003, 14:34:37
The installer told me that I need to first uninstall the older SDK, but I can't uninstall it because it (the uninstaller) says "Your beta period has expired" and then rolls back - leaving the older SDK installed.

What I then did was try to delete all the files folders and regkeys that are associated with the SDK, but still the latest MVSDK is not happy that the older one is uninstalled.

Can someone help me with this?

Thanks in advance!

Jason Hattingh
www.greystonefx.com

Marc Cymontkowski
May 1, 2003, 12:02:20
Hello Jason,

please go to the MontiVision Download Site (http://www.montivision.com/support/download) and download the uninstall license. The license can be used to register and uninstall beta versions of our development kit, it will expire at the end of may.


Best regards

Marc Cymontkowski

jhattingh
May 1, 2003, 13:18:04
Great - Thanks!


Jason Hattingh